Boost the Brightness of Your Sony Xperia Z1’s LED

I think the last time anyone has ever used a physical torch to find their earphones, … more

XDA Xposed Tuesday: Modify the Look of Your Volume Control – XDA TV

How many screenshots have you seen with a volume status bar in the … more

Prepare Your Nokia X2 for Battle with Nokia X2 Tools

Unveiled in June this year, the Nokia X2 is the Finnish companys second crack at an … more

Increase the Speaker Volume of Your Samsung Gear 2 with Tool and Tutorial

I think its pretty safe to say that any sound coming out of a … more
Post Reply

[Q] No USB Mass Storage notification icon

27th April 2014, 05:11 PM   |  #1  
OP Member
Thanks Meter: 4
 
49 posts
Join Date:Joined: Mar 2013
Hi, having no problem connect with my SGW to my PC via USB previously, until recently, no more USB mass storage/USB debug icon appear at notification bar. (but charging phone via USB still working and fine)

Using
-Windows 7
-Samsung galaxy W with Cyanogenmod 9 from acro68.

Try searching through google and try all method still cannot fix it.
1) clear dalvik cache - fail
2) re-enable 'Andoid debugging' in 'Developer options' - checked, but fail
3) Storage > USB computer connection > Mass storage - fail... change to other type, also fail
4) try using Easy Tether from Google Play - fail
5) Reboot PC, use other PC - fail
6) Reboot phone with and without USB connecting to PC - fail
7) Install samsung driver in PC - fail

Not remembering I had changed any setting in phone, but the USB icon just won't appear once the USB is connected.
Having greenify installed in phone, not thinking this or other app will cause this problem.
Really need some help please
29th April 2014, 11:09 AM   |  #2  
LS.xD's Avatar
Senior Member
Lübeck
Thanks Meter: 586
 
1,855 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Question
Quote:
Originally Posted by ericjj

Hi, having no problem connect with my SGW to my PC via USB previously, until recently, no more USB mass storage/USB debug icon appear at notification bar. (but charging phone via USB still working and fine)

Using
-Windows 7
-Samsung galaxy W with Cyanogenmod 9 from acro68.

Try searching through google and try all method still cannot fix it.
1) clear dalvik cache - fail
2) re-enable 'Andoid debugging' in 'Developer options' - checked, but fail
3) Storage > USB computer connection > Mass storage - fail... change to other type, also fail
4) try using Easy Tether from Google Play - fail
5) Reboot PC, use other PC - fail
6) Reboot phone with and without USB connecting to PC - fail
7) Install samsung driver in PC - fail

Not remembering I had changed any setting in phone, but the USB icon just won't appear once the USB is connected.
Having greenify installed in phone, not thinking this or other app will cause this problem.
Really need some help please


Have you installed a custom rom?
1st May 2014, 06:21 AM   |  #3  
OP Member
Thanks Meter: 4
 
49 posts
Join Date:Joined: Mar 2013
Quote:
Originally Posted by LS.xD

Have you installed a custom rom?

Yup, as mentioned, i installed CM9 from acro68 years ago.
But previously do not have any problem, until recently...
Any idea to help
1st May 2014, 11:22 AM   |  #4  
LS.xD's Avatar
Senior Member
Lübeck
Thanks Meter: 586
 
1,855 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Wink
Quote:
Originally Posted by ericjj

Yup, as mentioned, i installed CM9 from acro68 years ago.
But previously do not have any problem, until recently...
Any idea to help

Time for eating KitKat
5th May 2014, 02:06 PM   |  #5  
OP Member
Thanks Meter: 4
 
49 posts
Join Date:Joined: Mar 2013
Quote:
Originally Posted by LS.xD

Time for eating KitKat

haha!! any stable kitkat rom for SGW? not sure the acro version is stable for daily use.
The Following User Says Thank You to ericjj For This Useful Post: [ View ]
5th May 2014, 08:15 PM   |  #6  
LS.xD's Avatar
Senior Member
Lübeck
Thanks Meter: 586
 
1,855 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Quote:
Originally Posted by ericjj

haha!! any stable kitkat rom for SGW? not sure the acro version is stable for daily use.

For me Mokee OS runs without any issues

Sent from my beloved HTC One S using (most time buggy) Tapatalk
Post Reply Subscribe to Thread

Tags
cm9, debug, fail, usb
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy W I8150 Q&A, Help & Troubleshooting by ThreadRank