Post Reply

[Q] Phone is hot fast, baterry drain, microphone and sound not working

OP arekmelerski

5th May 2014, 03:47 PM   |  #1  
OP Senior Member
Thanks Meter: 25
 
197 posts
Join Date:Joined: Jan 2010
Hello, i have lg 4x hd . After test 4.4 Kitkat i flash stock rom and after day i flash Enoxv10 rom. And phone start to be very fast hot, battery drain - 1% per 1 minute, phone is unusused, no sim and no wi-fi, screen of. I try flash another rom, 4.4 , v20a, v20b , v10f and nothing. I noticed that the microfone and any sound not work. Any solutions? I attach log cat , is very intresting ...

http://www76.zippyshare.com/v/19000599/file.html
5th May 2014, 05:43 PM   |  #2  
Senior Member
Thanks Meter: 538
 
835 posts
Join Date:Joined: Jun 2012
Are you 100% sure that when you flashed stock kdz you didn't get any errors?
5th May 2014, 06:31 PM   |  #3  
OP Senior Member
Thanks Meter: 25
 
197 posts
Join Date:Joined: Jan 2010
yes, any errors, phone normal reboot after flash and log is correctly
5th May 2014, 07:57 PM   |  #4  
Senior Member
Thanks Meter: 38
 
201 posts
Join Date:Joined: May 2012
More
Feautures, not bugs
;L

Sent from my LG-P880
5th May 2014, 08:02 PM   |  #5  
OP Senior Member
Thanks Meter: 25
 
197 posts
Join Date:Joined: Jan 2010
Don't spam. Before this phone works fine ...
5th May 2014, 08:28 PM   |  #6  
Senior Member
Thanks Meter: 38
 
201 posts
Join Date:Joined: May 2012
More
OK, well i can reproduce the battery drain (even when phone is idle), heating issues to the point of shut-down on any ROM. My Sim-card wont load up on boot and usually takes toggling flight mode a few times, try that.
No wifi after flash just sounds strange, may actually be a HW problem

Sent from my LG-P880
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes