Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Need HELP! I think i bricked it :|

OP RMetal

5th May 2014, 08:19 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2014
Hello guys, need your help. Today i tried to update my TWRP Recovery to new version. Unfortunately i downloaded not what i needed (i downloaded openrecovery-twrp-2.7.0.1-blaze.img) and installed it via flashify app, then rebooted to check out my new Recovery but there was a bootloop with words "Fastboot Kindle Fire" on it, then i was trying to get it out from there by typing fastboot commands
fastboot -i 0x1949 oem idme bootmode 4000
fastboot -i 0x1949 reboot
but first one failed with FAILED<remote failure>, i started to panic and i flashed my old recovery .img via fastboot ( don't know why, don't ask :| ), then rebooted via fastboot reboot command, then same thing but even worse, now the fastboot logo lasts only 0.5 sec on the screen then black screen and PC can't recognize my KFHD7.
Please help don't know what to do
5th May 2014, 09:20 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2014
Got to FASTBOOT
Looped BAT with command 4002 and got my KF to fastboot mode again, what to do next?
5th May 2014, 09:42 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2014
SOLVED
Quote:
Originally Posted by RMetal

Looped BAT with command 4002 and got my KF to fastboot mode again, what to do next?

made it
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes