Post Reply

[Q] Xperia t - after update to cm11 blue screen crashes

OP Thulias

1st May 2014, 11:21 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2014
Hello,
I flashed my xperia t (using flashtool) with a stock firmware 4.3 that had cwm6.0.4 already with it. Then from the cm update options in settings i updated it to latest version of cm11 Nightly (20140430). I had also flashed gapps for 4.4 kit kat. Everything was working fine, but then it crashed with a blue screen and rebooted. Then it happened again and again like every 20/30 minutes. Last time it has happened, i was trying to change my background and the blue screen came up and rebooted. Does anybody know what the problem might be? I greatly appreciate your help.
1st May 2014, 11:25 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2014
Ok, I'm pretty sure i know what the issue is. I noticed that cm11 overclocked my processor to fastest available and that is what was crashing the phone. I think.
4th May 2014, 04:29 AM   |  #3  
Senior Member
Iowa
Thanks Meter: 1,833
 
2,773 posts
Join Date:Joined: Jan 2011
More
And this is related to aokp how?

Sent from my XT1080 using XDA Free mobile app
5th May 2014, 10:25 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2014
well.... i thought it was the right place to put it.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes