FORUMS

Make Your Network Smart – XDA Xposed Tuesday

We rave about the features and abilities of our smartphones. However, in order for … more

Dr.Ketan Brings The S6 Theme Store To The Note 4

Dr.Ketan has submitted a video to the forums showing a functional port of the Galaxy S6 … more

Do You Have Insurance on Your Smartphone?

While affordable smartphones are becoming more available, the majority of high-end flagships … more

Apple Music Will Increase iTunes Match to 100,000 Songs

The battle for music streaming subscription dominance is starting to really heat … more

CM 11 d2lte camera still not working

11 posts
Thanks Meter: 0
 
By xBAU5, Junior Member on 27th April 2014, 06:56 AM
Post Reply Subscribe to Thread Email Thread
30th April 2014, 02:18 AM |#11  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 1,967
 
More
Is it possible that your phone has a hardware problem?

Did you wipe the cache, data, and Dalvik before boot stock 4.3 ROM for the first time?
 
 
2nd May 2014, 03:45 PM |#12  
Quote:
Originally Posted by xBAU5

I just installed the correct one, followed the instructions, currently running stock TW.

BUT camera still messed up. worked on the first time i opened it and crashed immediately after I tried to switch to front facing. still getting "cannot connect to camera" error

That my friend means there is a HW problem what could suggest as a last resort Remove SD Card, Sim card and Battery for 10 minutes

Only connect the battery and turn on check camera

Follow this thread to check your camera Firmware http://forum.xda-developers.com/gala...river-t2006128

Good luck
2nd May 2014, 11:25 PM |#13  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by audit13

Is it possible that your phone has a hardware problem?

Did you wipe the cache, data, and Dalvik before boot stock 4.3 ROM for the first time?

Yes i did.
2nd May 2014, 11:29 PM |#14  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by MrFhenix

That my friend means there is a HW problem what could suggest as a last resort Remove SD Card, Sim card and Battery for 10 minutes

Only connect the battery and turn on check camera

Follow this thread to check your camera Firmware http://forum.xda-developers.com/gala...river-t2006128

Good luck

So you think there's a hardware issue with my FFC ?

back on the CM 11 nightly 04/22 experimental release, the front facing camera worked solidly for a couple of hours, then it stopped again.
5th May 2014, 09:59 PM |#15  
Quote:
Originally Posted by xBAU5

So you think there's a hardware issue with my FFC ?

back on the CM 11 nightly 04/22 experimental release, the front facing camera worked solidly for a couple of hours, then it stopped again.

Follow the Camera firmware thread and Update your cameras Firmware and try again
5th May 2014, 10:38 PM |#16  
Member
Flag Cleveland, OH
Thanks Meter: 10
 
More
Seems to be running smooth in the M6 build now
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes