FORUMS

Intel & Micron Announce “Revolutionary” Storage Tech

Intel & Micron have announced 3D Xpoint technology—”the … more

Google Now Interfaces With Third-Party Messaging Apps

Google has announced that Ok Google voice commands can now be used to send … more

Make Your Lockscreen More Productive With Widgets

Are you running Android Lollipop? Do you miss the ability to add widgets to your lock … more

Moto X Style, Moto X Play and Moto G Forums Are Here!

The latest family members of the new generation of Motorola devices are … more

CM 11 d2lte camera still not working

11 posts
Thanks Meter: 0
 
By xBAU5, Junior Member on 27th April 2014, 06:56 AM
Post Reply Subscribe to Thread Email Thread
30th April 2014, 02:18 AM |#11  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 2,062
 
More
Is it possible that your phone has a hardware problem?

Did you wipe the cache, data, and Dalvik before boot stock 4.3 ROM for the first time?
 
 
2nd May 2014, 03:45 PM |#12  
Quote:
Originally Posted by xBAU5

I just installed the correct one, followed the instructions, currently running stock TW.

BUT camera still messed up. worked on the first time i opened it and crashed immediately after I tried to switch to front facing. still getting "cannot connect to camera" error

That my friend means there is a HW problem what could suggest as a last resort Remove SD Card, Sim card and Battery for 10 minutes

Only connect the battery and turn on check camera

Follow this thread to check your camera Firmware http://forum.xda-developers.com/gala...river-t2006128

Good luck
2nd May 2014, 11:25 PM |#13  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by audit13

Is it possible that your phone has a hardware problem?

Did you wipe the cache, data, and Dalvik before boot stock 4.3 ROM for the first time?

Yes i did.
2nd May 2014, 11:29 PM |#14  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by MrFhenix

That my friend means there is a HW problem what could suggest as a last resort Remove SD Card, Sim card and Battery for 10 minutes

Only connect the battery and turn on check camera

Follow this thread to check your camera Firmware http://forum.xda-developers.com/gala...river-t2006128

Good luck

So you think there's a hardware issue with my FFC ?

back on the CM 11 nightly 04/22 experimental release, the front facing camera worked solidly for a couple of hours, then it stopped again.
5th May 2014, 09:59 PM |#15  
Quote:
Originally Posted by xBAU5

So you think there's a hardware issue with my FFC ?

back on the CM 11 nightly 04/22 experimental release, the front facing camera worked solidly for a couple of hours, then it stopped again.

Follow the Camera firmware thread and Update your cameras Firmware and try again
5th May 2014, 10:38 PM |#16  
Member
Flag Cleveland, OH
Thanks Meter: 10
 
More
Seems to be running smooth in the M6 build now
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes