Post Reply

LightFlow on Galaxy S5

OP quantumalpha

4th May 2014, 07:55 PM   |  #1  
quantumalpha's Avatar
OP Member
Thanks Meter: 14
 
34 posts
Join Date:Joined: Jan 2012
More
LightFlow was acting strangely on my Galaxy S5.

Found a great series of steps from the devloper on how to resolve issues:

http://www.folioflow.com/ff/page/web...ow/pageId/2380

Quote:

Go into your phone settings, accessibility and switch off light flow
Then go into your phone settings, security, notification access and switch on lightflow

Go into your phone settings->application manager->select light flow and make sure "show notifications" is checked.
Then restart your phone (ie power it off and back on)
Go into your phone settings, display, led indicators and make sure only "notifications" is checked.
Go into lightflow, settings and make sure all of the following are off (they should be by default):
Direct mode
Samsung root mode
USA/Canada S3 mode.
Then go into lightflow, notifications, missed call and select the color red.
Press the phones "home" key and switch off the screen.
Then try get a missed call and see if the led flashes red.
If that works, then settings other notifications on should generally work.

The Following User Says Thank You to quantumalpha For This Useful Post: [ View ]
5th May 2014, 01:55 PM   |  #2  
EVOme's Avatar
Senior Member
Thanks Meter: 164
 
1,773 posts
Join Date:Joined: Jun 2010
Light manager works fine
5th May 2014, 10:45 PM   |  #3  
evilhunter101's Avatar
Senior Member
Flag All of West Texas
Thanks Meter: 50
 
254 posts
Join Date:Joined: Sep 2010
More
Been using LightFlow for a couple weeks now. Works fine here?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Galaxy S 5 Themes and Apps by ThreadRank