Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Camera problem after Sony album update.

OP migidid

4th May 2014, 05:18 PM   |  #1  
OP Member
Flag Espoo
Thanks Meter: 6
 
45 posts
Join Date:Joined: Mar 2010
Donate to Me
More
Hi !

Sony Album app updated recently (to 6.0.A.0.26 i think) and after that my camera has been jamming after taking picture... it starts up fresh, everything works but when i take a pic it takes it normally but when its supposed to save it to album (minimize the screen to down in the box) it gets stuck... nothing happens i cant do anything. it resets when i lock my phone and open it again but the pic is missing. normally i save all to sd but it got stuck all the time, now its saving it to internal and it gets stuck randomly like once in 10 pics...

anyone else have same problems and if do, is there a fix or will we wait for next update?!
5th May 2014, 08:39 AM   |  #2  
Ben Ling's Avatar
Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 8,324
 
4,279 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Post
Quote:
Originally Posted by migidid

Hi !

Sony Album app updated recently (to 6.0.A.0.26 i think) and after that my camera has been jamming after taking picture... it starts up fresh, everything works but when i take a pic it takes it normally but when its supposed to save it to album (minimize the screen to down in the box) it gets stuck... nothing happens i cant do anything. it resets when i lock my phone and open it again but the pic is missing. normally i save all to sd but it got stuck all the time, now its saving it to internal and it gets stuck randomly like once in 10 pics...

anyone else have same problems and if do, is there a fix or will we wait for next update?!

try to clear data of the Camera & Camera common app & Album
The Following User Says Thank You to Ben Ling For This Useful Post: [ View ]
5th May 2014, 12:25 PM   |  #3  
dontbelive's Avatar
Senior Member
Flag Herne
Thanks Meter: 1,114
 
1,312 posts
Join Date:Joined: Jul 2011
More
Better boot in safe mode, press power button and long hold power off it will ask if u wanna boot into safe mode,, then let it do wait till it boots then restart normally

Sent from my C6903 using XDA Premium 4 mobile app
6th May 2014, 03:13 AM   |  #4  
OP Member
Flag Espoo
Thanks Meter: 6
 
45 posts
Join Date:Joined: Mar 2010
Donate to Me
More
Quote:
Originally Posted by Ben Ling

try to clear data of the Camera & Camera common app & Album

Cleared data & cache from main camera app and seems to work, i can take pictures to sd now... ill report if it jams again ! thanks for your help!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes