Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Reset to stock 4.1.1... was this a mistake?

OP Moshpit37

6th May 2014, 04:58 AM   |  #1  
OP Junior Member
Flag Grand Forks
Thanks Meter: 0
 
14 posts
Join Date:Joined: Feb 2013
More
My Note 2 had been running CleanROM for over a year, and I hadn't updated or done anything to it in that time. I was having some issues with lag and such but the final straw was yesterday my GPS quit working completely. When I tried turning it on my phone would freeze and I'd get a "System UI has stopped working" notification. So today I decided I'd start fresh and go back to stock 4.1.1 (I'm 99% sure that's what was on my phone when I got it) and used ODIN to flash back to that.

My question is, where do I go from here? I want to use one of the new ROMs utilizing the 4.3 or 4.4.2 versions, but I'm afraid I'm missing something important. I know not to just take the OTA updates, and I already installed (I think) the 4.3 MJ9 firmware update, but I'm not sure because it still says --- Android version 4.1.1 ; Baseband version I605VRUEMJ9 ---- Is this correct? Am I safe to install a 4.3-based ROM or do I need to update something else?

Thanks in advance for your help!!!
6th May 2014, 02:55 PM   |  #2  
lacoursiere18's Avatar
Recognized Themer
Flag LbTs
Thanks Meter: 4,967
 
3,497 posts
Join Date:Joined: Jan 2013
Donate to Me
More
Quote:
Originally Posted by Moshpit37

My Note 2 had been running CleanROM for over a year, and I hadn't updated or done anything to it in that time. I was having some issues with lag and such but the final straw was yesterday my GPS quit working completely. When I tried turning it on my phone would freeze and I'd get a "System UI has stopped working" notification. So today I decided I'd start fresh and go back to stock 4.1.1 (I'm 99% sure that's what was on my phone when I got it) and used ODIN to flash back to that.

My question is, where do I go from here? I want to use one of the new ROMs utilizing the 4.3 or 4.4.2 versions, but I'm afraid I'm missing something important. I know not to just take the OTA updates, and I already installed (I think) the 4.3 MJ9 firmware update, but I'm not sure because it still says --- Android version 4.1.1 ; Baseband version I605VRUEMJ9 ---- Is this correct? Am I safe to install a 4.3-based ROM or do I need to update something else?

Thanks in advance for your help!!!

Yes you are.. Go ahead and flash away..
If you have problems connecting to wifi, then just go ahead and flash the MJ9 firmware again. But other than that you should be fine
The Following User Says Thank You to lacoursiere18 For This Useful Post: [ View ]
7th May 2014, 12:45 AM   |  #3  
OP Junior Member
Flag Grand Forks
Thanks Meter: 0
 
14 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by lacoursiere18

Yes you are.. Go ahead and flash away..
If you have problems connecting to wifi, then just go ahead and flash the MJ9 firmware again. But other than that you should be fine

Thanks! I got AllianceROM up and running this afternoon, no problems with wi-fi. Good stuff.
11th June 2014, 08:33 PM   |  #4  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Dec 2012
How's it going here is where I'm at right now but I don't really know much although I'm trying to learn my phone is rooted and carrier unlocked so I am on T-Mobile network I would like to update my phone to a newer/newest software thanks

Sent from my SCH-I605 using XDA Free mobile app

---------- Post added at 07:33 PM ---------- Previous post was at 07:28 PM ----------

I thought I uploaded a pic but I am 4.1.1 Verizon baseband i605vrall4 build number vraljb

Sent from my SCH-I605 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes