FORUMS

Top Forum Discussions

fingerprint_scanner_local

45 posts
Thanks Meter: 3
 
By Dan33185, Member on 6th May 2014, 05:18 AM
Post Reply Subscribe to Thread Email Thread
Google+ is killing my battery with this partial wakelock. Short of freezing it with Titanium (which does solve the problem for me), does anyone know how to prevent this from running? It literally runs as long as my phone is on, and is just draining my battery.

On HTC Sensation, S-Off, rooted, using stock ROM (4.0.3)
 
 
6th May 2014, 07:08 AM |#2  
oddtiki's Avatar
Senior Member
Flag San Francisco
Thanks Meter: 424
 
Donate to Me
More
Tried uninstalling the app if you don't need it? If it doesn't allow you from the Settings, get some File Manager that has root rights and manually delete the application from system/app.

Sent from my HTC One_M8 using XDA Premium 4 mobile app
6th May 2014, 07:10 AM |#3  
Vaibhav Chauhan's Avatar
Senior Member
Flag Dahod, Gujarat
Thanks Meter: 142
 
More
Quote:
Originally Posted by Dan33185

Google+ is killing my battery with this partial wakelock. Short of freezing it with Titanium (which does solve the problem for me), does anyone know how to prevent this from running? It literally runs as long as my phone is on, and is just draining my battery.

On HTC Sensation, S-Off, rooted, using stock ROM (4.0.3)

try to freeze it using greenify app
6th May 2014, 12:46 PM |#4  
OP Member
Thanks Meter: 3
 
More
The problem is that I want it, it's the only app worthwhile for viewing Picasa web albums. I would like to solve the problem instead of just killing the app.
6th May 2014, 01:18 PM |#5  
Vaibhav Chauhan's Avatar
Senior Member
Flag Dahod, Gujarat
Thanks Meter: 142
 
More
Quote:
Originally Posted by Dan33185

The problem is that I want it, it's the only app worthwhile for viewing Picasa web albums. I would like to solve the problem instead of just killing the app.

try factory reset
6th May 2014, 10:53 PM |#6  
OP Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by Vaibhav Chauhan

try factory reset


Tried that a few times, still no luck
7th May 2014, 02:41 AM |#7  
Vaibhav Chauhan's Avatar
Senior Member
Flag Dahod, Gujarat
Thanks Meter: 142
 
More
Quote:
Originally Posted by Dan33185

Tried that a few times, still no luck

i think it occurs because of bad battery hardware
7th May 2014, 02:44 AM |#8  
OP Member
Thanks Meter: 3
 
More
I ended up uninstalling all updates to Google+ and it solved the problem. Now I am unable to connect to my PC. I'm probably just going to reset to factory settings and unroot, seems like it's one problem after another since I've rooted.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes