Android 5.0.2 and New Factory Images For Nexus 7 (Wi-Fi) Available

Android 5.0 is has been publicly available since early November, and the … more

Github Tutorial App Shows You How to Use… Github

Github can get pretty complicated and using it can become quite daunting, especially … more

Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

F240K T-Mobile Poland MMS sending problem

OP break_da_funk

2nd May 2014, 10:50 AM   |  #1  
break_da_funk's Avatar
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Oct 2013
Hello!
I'm giving up with the problem and asking You for help. I bought my device in Korea. I live in Poland and since I landed with new mobile in PL I cannot send MMS by stock app:/ My carrier is T-Mobile. I've already checked and set APN settings (for milion times!!) for Internet and MMS. I can receive MMS but cannot send I've installed GO SMS Pro and I was able to send MMS but after update I cannot send it anymore :/ I started to googling, reading, checking etc. I found featureset.xml in system/etc and also found some DB according to MMS and APNs in /data/data/com.android.providerstelephony (I don't remember exacly the path): mms.db , hiddenmms.db and telephony.db . In the databases I found some data according to APNs. Also I found some APNs info in etc dir in some xml files.
I will be very grateful for help in my issue.
2nd May 2014, 09:53 PM   |  #2  
TheMighyLoki's Avatar
Member
Flag 32 44' 44" N / 96 59' 51" W
Thanks Meter: 12
 
77 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by break_da_funk

Hello!
I'm giving up with the problem and asking You for help. I bought my device in Korea. I live in Poland and since I landed with new mobile in PL I cannot send MMS by stock app:/ My carrier is T-Mobile. I've already checked and set APN settings (for milion times!!) for Internet and MMS. I can receive MMS but cannot send I've installed GO SMS Pro and I was able to send MMS but after update I cannot send it anymore :/ I started to googling, reading, checking etc. I found featureset.xml in system/etc and also found some DB according to MMS and APNs in /data/data/com.android.providerstelephony (I don't remember exacly the path): mms.db , hiddenmms.db and telephony.db . In the databases I found some data according to APNs. Also I found some APNs info in etc dir in some xml files.
I will be very grateful for help in my issue.

I do not know if i can help, but could you take a screen shot of your APN. I have found 5 different ways to input the APN's for my T-Mobile network here is the US and only one worked.
Last edited by TheMighyLoki; 2nd May 2014 at 09:55 PM.
2nd May 2014, 10:16 PM   |  #3  
break_da_funk's Avatar
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Oct 2013
Quote:
Originally Posted by TheMighyLoki

I do not know if i can help, but could you take a screen shot of your APN. I have found 5 different ways to input the APN's for my T-Mobile network here is the US and only one worked.

Click image for larger version

Name:	2014-05-02-22-08-04.png
Views:	38
Size:	203.7 KB
ID:	2722073

Click image for larger version

Name:	2014-05-02-22-07-33.png
Views:	32
Size:	192.8 KB
ID:	2722074
I received APN settings from T-Mobile support team.
Maybe Go Sms stopped sending mms after root but I did full unroot and did factory reset. I also tried to fix permissions after root - unsuccessful actions in my case
3rd May 2014, 02:15 AM   |  #4  
TheMighyLoki's Avatar
Member
Flag 32 44' 44" N / 96 59' 51" W
Thanks Meter: 12
 
77 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by break_da_funk

Attachment 2722073

Attachment 2722074
I received APN settings from T-Mobile support team.
Maybe Go Sms stopped sending mms after root but I did full unroot and did factory reset. I also tried to fix permissions after root - unsuccessful actions in my case


Sorry did not read all of your first post, have you tried uninstalling the update to GO SMS Pro.
If you have and it did not work you may have to do a full install of the stock rom.

hyelton has a guild here. Read all before you start. Good luck.
3rd May 2014, 01:21 PM   |  #5  
break_da_funk's Avatar
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Oct 2013
Quote:
Originally Posted by TheMighyLoki

Sorry did not read all of your first post, have you tried uninstalling the update to GO SMS Pro.
If you have and it did not work you may have to do a full install of the stock rom.

hyelton has a guild here. Read all before you start. Good luck.

I did factory reset and not able to uninstall update of go sms pro My mobile is running Kitkat but before when it had Jellybean and there was the same problem : stock app didn't send mms :/ It is very annoying :/ I noticed that hangout has some problem with APN's inside application - when I open APN settings and tap cancel APN is disappearing from APN's list - this is only in hangout app.
What should I do now? How do You think? What should be next step?
3rd May 2014, 02:40 PM   |  #6  
TheMighyLoki's Avatar
Member
Flag 32 44' 44" N / 96 59' 51" W
Thanks Meter: 12
 
77 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by break_da_funk

I did factory reset and not able to uninstall update of go sms pro My mobile is running Kitkat but before when it had Jellybean and there was the same problem : stock app didn't send mms :/ It is very annoying :/ I noticed that hangout has some problem with APN's inside application - when I open APN settings and tap cancel APN is disappearing from APN's list - this is only in hangout app.
What should I do now? How do You think? What should be next step?


Doing a factory reset, from the phone, sometime dose not fix it after root. I have learned this from pasted F'ups of my own doing. You may have to manually reinstall the stock rom from the computer. If any one else has a suggestions please chime in.
6th May 2014, 01:50 AM   |  #7  
TheMighyLoki's Avatar
Member
Flag 32 44' 44" N / 96 59' 51" W
Thanks Meter: 12
 
77 posts
Join Date:Joined: Apr 2014
More
break_da_funk, just checking to see if you got it fixed or not.
6th May 2014, 07:40 AM   |  #8  
break_da_funk's Avatar
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Oct 2013
Quote:
Originally Posted by TheMighyLoki

break_da_funk, just checking to see if you got it fixed or not.

Dear community my issue is not fixed Is there any options to check what APN settings are used during mms sending? I mean any log file with mms sending details. T-Mobile support team is very poor for cooperat
cooperation :/

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes