Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,733 Members 53,728 Now Online
XDA Developers Android and Mobile Development Forum

xperia V 4.3 video problem

Tip us?
 
MaousBJ
Old
(Last edited by MaousBJ; 1st May 2014 at 11:58 AM.)
#1  
Member - OP
Thanks Meter 2
Posts: 65
Join Date: May 2013
Camera xperia V 4.3 video problem

Some days ago I upgraded my xperia v from 4.1.2 to 4.3
But a problem accured at video recorder
I have taken a picture from a video that I have recorded by my phone, so you can see


when I downgrade to 4.1.2 the problem disappear.
and when I upgrade it to 4.3 the problem begin again.
I also flash CM10.2 and 10.1 , the problem accur again.

Any one else has this problem?
 
MaousBJ
Old
(Last edited by MaousBJ; 4th May 2014 at 06:45 AM.)
#2  
Member - OP
Thanks Meter 2
Posts: 65
Join Date: May 2013
When I flashed LT25_9.2.A.1.210 .ftf (andriod 4.3) I saw the problem
But I flashed this ROM: [ROM][APR22][Ver2] SIMPLE IS PERFECT: XPERiA V LiTE JB 4.3 .210 Stock Based
that is based on stock LT25_9.2.A.1.210 ROM and I didn't see the problem!!
Can any one say why this problem accur,
I want to flash cm 10.2, but if I do that the problem will back again!
 
peter-k
Old
#3  
Senior Member
Thanks Meter 166
Posts: 798
Join Date: Jul 2013
Location: Singapore
What problem are you talking about?
"I don't think we need comments/discussions on rules/guidelines."
 
MaousBJ
Old
#4  
Member - OP
Thanks Meter 2
Posts: 65
Join Date: May 2013
Quote:
Originally Posted by peter-k View Post
What problem are you talking about?
I have explained at post 1.
When I rec video, there are a lot of noises
You can see them at the picture I have taken form a video that I have recorded by my phone's camera.
 
peter-k
Old
#5  
Senior Member
Thanks Meter 166
Posts: 798
Join Date: Jul 2013
Location: Singapore
Quote:
Originally Posted by MaousBJ View Post
I have explained at post 1.
When I rec video, there are a lot of noises
You can see them at the picture I have taken form a video that I have recorded by my phone's camera.
I believe you will see this striping only when there are low light conditions. This together with the noises that are recorded in the background to what I read are hints to graphic processing system is working at it's limits.

I have my own theory abt this condition. 4.12 was commissioned so that with a few add-on apps loaded it will just run smooth and problem-free. If users added a lot of stuff, they started complaining abt lags. 4.3 has higher demand on resources. It comes with lags and video problems for many.

This would also explain why the 4.3 Light ROM as mentioned above does not have this prob. Probably after you added a number of things, the same issues would return.
"I don't think we need comments/discussions on rules/guidelines."
 
abielz
Old
#6  
abielz's Avatar
Junior Member
Thanks Meter 2
Posts: 21
Join Date: May 2011
your problem is blinking, greenline etc in low light camera .. hehe
uncheck NFC (setting-wireless & networks). Problem solved!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...