Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,095 Members 40,951 Now Online
XDA Developers Android and Mobile Development Forum

Help Me XDA :(

Tip us?
 
Shahrul Sharky
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Apr 2014
Unhappy Help Me XDA :(

Hello guys,I have problem that I can't solved...and the problem is..


I downloaded Rom Toolbox long ago,and last time I didn't knew about BootAnimations and all the root sources...

And yesterday I tried to use the Font Installer in the Rom Toolbox itself..and I pick my font and it asked to reboot(so that changes will be applied) so I rebooted...after a while I rebooted,I waited about 5 minutes when it rebooted and booted..and it was STUCKED AT THE SAMSUNG LOGO,flashing...UNTIL TODAY,I tried TAKING OUT THE BATTERY,WIPING CACHE PARTITION and WIPING DATA/FACTORY RESET and I on my Galaxy Note,it is still STUCKED AT THE SAMSUNG LOGO FLASHING...did I just bricked my device or what?If my DEVICE is bricked,I totally blame Rom Toolbox for this..WHAT am I SUPPOSED TO DO XDA????I'M VERY SAD...

I want to play my GBA(GAMEBOY ADVANCE) EMULATOR ON MY GALAXY NOTEEEE,but this problem F*CK ME up!

PLEASEEEE I NEEED A REPLY (

IS my device bricked?

-Samsung Galaxy Note
 
Riir
Old
#2  
Riir's Avatar
Senior Member
Thanks Meter 374
Posts: 560
Join Date: Jun 2013
Location: San Francisco
I assume you soft bricked your Galaxy Note.
Have a look at this thread.

Sent from my HTC One_M8 using XDA Premium 4 mobile app
 
es0tericcha0s
Old
#3  
Senior Member
Thanks Meter 460
Posts: 2,357
Join Date: May 2010

 
DONATE TO ME
Without knowing WHICH Galaxy Note you have or which update it is on, then it's hard to provide you with the correct guide to fix your issue. But a factory reset didn't help anything because you made a change to the /system and the factory reset wipes /data (except /data/media). It's not Rom Toolbox's fault. You accept the risk whenever you decide to mod your phone. Sucks, but hopefully this will be lesson learned and next time you decide to change something in the system, you should do a nandroid backup. You would have been fixed back up in about 10 minutes if you would have had one.

The guide Riir posted is essentially correct, but the files might change depending on if you have the international, Korean, AT&T, or T-Mobile version or whatever other variants they have of it.
Need some help, advice, something fixed? Hit me up on Hangouts @ es0tericcha0s and check out my site: http://mobilemojo5280.com for more info!


HTC Droid Eris / Motorola Droid / Samsung Galaxy S Fascinate / Motorola Droid X / LG G2x / HTC Evo 3D (x2) / Samsung Epic 4G Touch (Sprint S2) / HTC Amaze / Samsung Galaxy S3 (International) / Samsung Galaxy Note 2 / Nexus 4 / HTC One / Samsung Galaxy S4 / Sony Xperia ZL / Nexus 5 / ? (One+1 maybe...)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes