Default Flashed a kernel, Now tab wont boot

Hi all

Ive just flashed a kernel for my rk3026 tablet. Now it wont turn on Ive tried everything I can think of to get a connection to a PC so I can flash the old kernel but no luck I did at one point get a device not recognised error on Windows but now nothing. This makes me think it may be in protected RAM mode (I think, or is it ROM? Ive only seen it once), which I have experienced on the rk3066. Its a blue square instead of the green one in the rkBatchTool.

What I need to know is how to get a connection so I can flash the old kernel. Recovery I hear you say? Alas no. Im using our rkDroid recovery which is kernel-less so it will be using the duff kernel too.

The kernel I flashed was one I had made so I know it was correct for my board. Obviously wasnt correct for all the chips but the board was correct so I assumed it would still get to the bootloader phase but no.

Anyone with any suggestions please share. Its actually my daughters tablet and shes going to kill me if I dont fix it, lol

rkDroid.com - Resources for Rockchip devices