FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

[Q] Error when Backup TA Partition,plez help..???

34 posts
Thanks Meter: 6
 
By whengzyi, Member on 6th May 2014, 08:16 AM
Post Reply Subscribe to Thread Email Thread
My Phone use FW 245...
i use the last version Backup-TA-9.10,....everything is ok untill this show

" dd: can't open/dev/block/mmcb1kQp1': Permission dinied
FAILED - Backup does not macth TA partition.Please try again." any one can help..???? thnx before GOD bless u bro
 
 
6th May 2014, 08:29 AM |#2  
Member
Thanks Meter: 12
 
More
Quote:
Originally Posted by whengzyi

" dd: can't open/dev/block/mmcb1kQp1': Permission dinied

Is your phone rooted? The backup ta tool uses adb shell to execute commands on your phone. the permission denied line says it is not allowed to access the TA Partition. I guess your phone isn't rooted or you did not allow shell/adb/whatever to access superuser ?
6th May 2014, 09:18 AM |#3  
whengzyi's Avatar
OP Member
Thanks Meter: 6
 
More
root and acces root # grant.... whats wrong???
6th May 2014, 09:21 AM |#4  
whengzyi's Avatar
OP Member
Thanks Meter: 6
 
More
i use in xp and win 7,still get same error.
6th May 2014, 12:42 PM |#5  
mrhnet's Avatar
Senior Member
Thanks Meter: 212
 
More
Your quoted the error message seems wrong.. the TA partition is in /dev/block/mmcblk0p1

Things to check..
1. USB debugging enabled
2. Whether granted root access to adb shell.. (not terminal emulator).
To check.. connect usb to phone.. Open command prompt in PC.. run "adb shell" (no quotes).. then in that shell run "su".. You should see the root prompt.. (and should see a toast saying superuser access granted). otherwise check SuperSU app to see ADB Shell root access granting status.. maybe denied there.
..
6th May 2014, 07:08 PM |#6  
whengzyi's Avatar
OP Member
Thanks Meter: 6
 
More
Problem solved,thnx guys....Gbu all

xperia Sp wemg
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes