ATAP Joins Google, Project Tango is Alive and Kicking

Advanced Technology and Projects group (or simply ATAP) are the group of masterminds … more

Official TWRP for Sony Xperia L

TWRP is one of the most commonly used custom recoveries for Android. Thanks to TeamWin members and XDA Senior … more

Purple Material Design Theme

Wondering what your phone’s UI would look like in purple? This theme for CyanogenMod 12 made by XDA Senior … more

Both Cellular Nexus 7s Get 5.0.2 Lollipop!

If you are eager to try out the latest and greatest on your Nexus 7 LTE (2013) or Nexus 7 Mobile … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Error when Backup TA Partition,plez help..???

OP whengzyi

6th May 2014, 09:16 AM   |  #1  
whengzyi's Avatar
OP Member
Thanks Meter: 6
 
34 posts
Join Date:Joined: Jul 2013
My Phone use FW 245...
i use the last version Backup-TA-9.10,....everything is ok untill this show

" dd: can't open/dev/block/mmcb1kQp1': Permission dinied
FAILED - Backup does not macth TA partition.Please try again." any one can help..???? thnx before GOD bless u bro
6th May 2014, 09:29 AM   |  #2  
Member
Thanks Meter: 11
 
34 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by whengzyi

" dd: can't open/dev/block/mmcb1kQp1': Permission dinied

Is your phone rooted? The backup ta tool uses adb shell to execute commands on your phone. the permission denied line says it is not allowed to access the TA Partition. I guess your phone isn't rooted or you did not allow shell/adb/whatever to access superuser ?
6th May 2014, 10:18 AM   |  #3  
whengzyi's Avatar
OP Member
Thanks Meter: 6
 
34 posts
Join Date:Joined: Jul 2013
root and acces root # grant.... whats wrong???
6th May 2014, 10:21 AM   |  #4  
whengzyi's Avatar
OP Member
Thanks Meter: 6
 
34 posts
Join Date:Joined: Jul 2013
i use in xp and win 7,still get same error.
6th May 2014, 01:42 PM   |  #5  
mrhnet's Avatar
Senior Member
Thanks Meter: 196
 
300 posts
Join Date:Joined: Jan 2012
Your quoted the error message seems wrong.. the TA partition is in /dev/block/mmcblk0p1

Things to check..
1. USB debugging enabled
2. Whether granted root access to adb shell.. (not terminal emulator).
To check.. connect usb to phone.. Open command prompt in PC.. run "adb shell" (no quotes).. then in that shell run "su".. You should see the root prompt.. (and should see a toast saying superuser access granted). otherwise check SuperSU app to see ADB Shell root access granting status.. maybe denied there.
..
6th May 2014, 08:08 PM   |  #6  
whengzyi's Avatar
OP Member
Thanks Meter: 6
 
34 posts
Join Date:Joined: Jul 2013
Problem solved,thnx guys....Gbu all

xperia Sp wemg
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes