Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,784,443 Members 48,828 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Did I just brick my s4?

Tip us?
 
fael097
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 22
Join Date: Mar 2012
Default [Q] Did I just brick my s4?

Hi, I have a rooted galaxy s4 LTE with android 4.3, and was going to update to 4.4.2 via odin 3.09, but during the middle of the installation, I heard a usb disconnection sound, and a red light saying fail appeared on odin. I waited a while, but nothing, and when I restarted my phone, I got that message "firmware upgrade encountered an issue. please select recovery mode in kies and try again" with some odin console messages on top.

I don't know why I can't recover with kies, nothing shows up on the list, and I tried to flash again with odin, using the same rom, but it failed.

what should I do?

I downloaded the official rom from sammobile.

thanks in advance
 
georgetcib1
Old
(Last edited by georgetcib1; 6th May 2014 at 10:16 PM.)
#2  
georgetcib1's Avatar
Member
Thanks Meter 2
Posts: 32
Join Date: Mar 2014
Quote:
Originally Posted by fael097 View Post
Hi, I have a rooted galaxy s4 LTE with android 4.3, and was going to update to 4.4.2 via odin 3.09, but during the middle of the installation, I heard a usb disconnection sound, and a red light saying fail appeared on odin. I waited a while, but nothing, and when I restarted my phone, I got that message "firmware upgrade encountered an issue. please select recovery mode in kies and try again" with some odin console messages on top.

I don't know why I can't recover with kies, nothing shows up on the list, and I tried to flash again with odin, using the same rom, but it failed.

what should I do?

I downloaded the official rom from sammobile.

thanks in advance
i had the same problem before! it was the usb ports in my pc ! i changed pc, i used my laptopt and everything were ok! just test another usb port or another pc using odin and original rom and everything should be ok! Dont panic ur phone is ok

remember always to run odin as administrator
The Following User Says Thank You to georgetcib1 For This Useful Post: [ Click to Expand ]
 
fael097
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 22
Join Date: Mar 2012
hey! yeah, apparently it was those front usb ports, both of them weren't working properly, when I connected to another usb behind the computer it worked fine installing the same rom through odin.

phew!

thanks
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes