Post Reply

[HELP] Wi-fi problem

OP Dark_Assi7

5th May 2014, 12:29 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Dec 2013
Hi, when I get less that 30% battery the economizer turn on, until now no problem.. But when I turn Wi-fi on it kickly turns off without phone blocked... And I simple have to go to economizer and dismark the wi-fi option so it's stupid because it's suposed to disable the wifi when the phones "go sleep"... How I can solve that?? Please help me...
5th May 2014, 12:59 PM   |  #2  
hasan4791's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 368
 
1,073 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by Dark_Assi7

Hi, when I get less that 30% battery the economizer turn on, until now no problem.. But when I turn Wi-fi on it kickly turns off without phone blocked... And I simple have to go to economizer and dismark the wi-fi option so it's stupid because it's suposed to disable the wifi when the phones "go sleep"... How I can solve that?? Please help me...

Untick the wifi option in power saver menu..
6th May 2014, 11:32 PM   |  #3  
Member
Flag somewhere in Saxony-Anhalt
Thanks Meter: 13
 
31 posts
Join Date:Joined: Mar 2010
More
Or simply run always Power-Saving mode with everything on
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Optimus G Q&A, Help & Troubleshooting by ThreadRank