Post Reply

[Q] Stop saying "Incoming call from..."

OP Kaz the Minotaur

6th May 2014, 02:23 AM   |  #1  
OP Junior Member
Thanks Meter: 2
 
16 posts
Join Date:Joined: Dec 2012
How do I get it to stop saying "Incoming call from..." when the phone rings? I have all of the read notifications aloud boxes unchecked. I've also looked through the phone settings but can't find anything there.
6th May 2014, 02:51 AM   |  #2  
Account currently disabled
Thanks Meter: 1,764
 
2,366 posts
Join Date:Joined: Jul 2012
More
Turn off talkback on accessibility. Also, do you have light flow?

Sent from my HTC6525LVW
6th May 2014, 06:23 AM   |  #3  
Member
wichita
Thanks Meter: 3
 
36 posts
Join Date:Joined: Jun 2011
There are a couple places(I think) that can cause this. .. one is where the good gentleman above posted. .... when I got my phone I went through all the settings. ... like literally ALL, and somewhere in there I effed up and got mine stuck doing that, apparently there is a glitch, a couple other people on another forum had to use s program like ringdroid to set a song ringer and it overrides it I guess? But, idk.... I just...dint..know...
6th May 2014, 08:38 PM   |  #4  
OP Junior Member
Thanks Meter: 2
 
16 posts
Join Date:Joined: Dec 2012
No I don't have light flow.

I had turned Talk Back off so I turned it on and it still wasn't listed under accessability. I re-booted and it still wasn't there.

6th May 2014, 11:51 PM   |  #5  
OP Junior Member
Thanks Meter: 2
 
16 posts
Join Date:Joined: Dec 2012
Found it. It is in phone, settings, call, answering and ending calls: uncheck voice control.
The Following User Says Thank You to Kaz the Minotaur For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Galaxy S 5 Q&A, Help & Troubleshooting by ThreadRank