Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Android 5.1 Possibly Coming February 2015

Google released Android 5.0 just over a month ago, and since then Lollipop has been trying to … more

Double Tap to Wake on the Nexus 6 Without Root

A few weeks ago, we featured an app which allowed the Nexus 6 to regain the double tap to wake … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] No os installed need help

OP vince9812

5th May 2014, 11:51 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: May 2014
hi i accidently factory reset my Samsung Galaxy tab 3 10.1 in the wrong way with twrp and yes it was rooted but i tried to unroot it and go back to the stock rom. (i dont remember what rom it was rooted with) and now i get stuck at splash screen when i start it up and when i access twrp and press reboot it says No Os installed are you sure you wanna reboot? i need help quickly i cant give much more info im not that good with technical stuff but il try my best thanks for your time
6th May 2014, 03:07 AM   |  #2  
Senior Member
Flag clearwater
Thanks Meter: 44
 
225 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by vince9812

hi i accidently factory reset my Samsung Galaxy tab 3 10.1 in the wrong way with twrp and yes it was rooted but i tried to unroot it and go back to the stock rom. (i dont remember what rom it was rooted with) and now i get stuck at splash screen when i start it up and when i access twrp and press reboot it says No Os installed are you sure you wanna reboot? i need help quickly i cant give much more info im not that good with technical stuff but il try my best thanks for your time

If you have a back up you can restore. If not;
find a stock ROM or any ROM of your choosing for your device;
download;
take external SD card out;
put in your computer;
move ROM on root of SD card;
make sure your tablets off;
put SD card back in tablet;
reboot recovery;
wipe again;
install your ROM;
start over fresh.

I'd help more, but own the 7, not 10. This will fix it without losing root

Sent from my SM-T217S using XDA Free mobile app
6th May 2014, 04:38 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by creep138

If you have a back up you can restore. If not;
find a stock ROM or any ROM of your choosing for your device;
download;
take external SD card out;
put in your computer;
move ROM on root of SD card;
make sure your tablets off;
put SD card back in tablet;
reboot recovery;
wipe again;
install your ROM;
start over fresh.

I'd help more, but own the 7, not 10. This will fix it without losing root

Sent from my SM-T217S using XDA Free mobile app

hi thanks for your response unfourtunatly it didnt work for me but thank you for the effort i appreciate it
6th May 2014, 05:13 PM   |  #4  
Senior Member
Flag clearwater
Thanks Meter: 44
 
225 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by vince9812

hi thanks for your response unfourtunatly it didnt work for me but thank you for the effort i appreciate it

Then your only option is to Odin back to stock. Be sure to use the original firmware you had before you rooted.

Sometimes on my tab, I have to flash the ROM twice before it'll mount the system. You can try it, but still unsure of the 10's

Sent from my SM-T217S using XDA Free mobile app
The Following User Says Thank You to creep138 For This Useful Post: [ View ]
6th May 2014, 06:12 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by creep138

Then your only option is to Odin back to stock. Be sure to use the original firmware you had before you rooted.

Sometimes on my tab, I have to flash the ROM twice before it'll mount the system. You can try it, but still unsure of the 10's

Sent from my SM-T217S using XDA Free mobile app

is there any available tutorial for doing that i dont wanna screw up more than i have also thanks for your help
6th May 2014, 06:26 PM   |  #6  
Senior Member
Flag clearwater
Thanks Meter: 44
 
225 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by vince9812

is there any available tutorial for doing that i dont wanna screw up more than i have also thanks for your help

What model is it so I don't send the wrong link and brick your device lol.

I know its a tab 3 10.1, all I need is the model number

Sent from my SM-T217S using XDA Free mobile app
6th May 2014, 07:01 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by creep138

What model is it so I don't send the wrong link and brick your device lol.

I know its a tab 3 10.1, all I need is the model number

Sent from my SM-T217S using XDA Free mobile app

im using GT-P5210
6th May 2014, 08:40 PM   |  #8  
Senior Member
Flag clearwater
Thanks Meter: 44
 
225 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by vince9812

im using GT-P5210

Surprisingly nothing shows on Google except for the 3g and LTE models, but I did find this on xda and looks like they have download problems, but I didn't read the whole way thru.

http://forum.xda-developers.com/show....php?t=2604681

I hope this helps cause Google wasn't much lol

Sent from my SM-T217S using XDA Free mobile app
6th May 2014, 09:48 PM   |  #9  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by creep138

Surprisingly nothing shows on Google except for the 3g and LTE models, but I did find this on xda and looks like they have download problems, but I didn't read the whole way thru.

http://forum.xda-developers.com/show....php?t=2604681

I hope this helps cause Google wasn't much lol

Sent from my SM-T217S using XDA Free mobile app

thank you so much for sharing it worked i no longer have issues with my pad
7th May 2014, 01:17 AM   |  #10  
Senior Member
Flag clearwater
Thanks Meter: 44
 
225 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by vince9812

thank you so much for sharing it worked i no longer have issues with my pad

Just don't forget to thank the persons thread

Sent from my SM-T217S using XDA Free mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes