FORUMS

Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

Do You Do Self-Repairs on Your Devices?

As smartphone designs become more and more complex, self-repairs on devices are also becoming … more

Sony Z4 Slips Out of Top 5 Smartphones in Japan

In a bid to streamline its flagship series which had been losing credibility over the … more

Sprint’s New Unlimited Plan with Ridiculous Capped Speeds

The carrier game in the United States is perpetually rushing forward at … more

Weird problem

3,422 posts
Thanks Meter: 1,178
 
By steve97ta, Senior Member on 4th May 2014, 07:22 PM
Post Reply Subscribe to Thread Email Thread
Weird thing happened to me, last night I turned my phone off and turned it on this morning. My phone wouldn't recognize my internal sd. I odined back to stock before I flashed this rom, factory reset it a few times and rooted it. I'm now back to stock again going to root it again tonight got some running around to do. Anyone have this happen?

Was running alpha tweaked rom 4.4.2

Sent from my SM-N900T using XDA Premium 4 mobile app
 
 
4th May 2014, 07:56 PM |#2  
steve97ta's Avatar
OP Senior Member
Flag San Antonio, TX
Thanks Meter: 1,178
 
More
I don't think I missed anything. Odin to nb4, factory reset using stock recovery twice and then rooted, installed twrp. Flashed the rom after

Sent from my SM-N900T using XDA Premium 4 mobile app
5th May 2014, 03:34 PM |#3  
Lorettaa's Avatar
Senior Member
Flag iloilo
Thanks Meter: 36
 
More
Seems like no one has experienced this yet... Have you tried inserting a different sd card if it does recognize it?
5th May 2014, 04:39 PM |#4  
steve97ta's Avatar
OP Senior Member
Flag San Antonio, TX
Thanks Meter: 1,178
 
More
I left the sd card out, this was a problem with the internal sd. I odined back to stock and everything is okay now. Lent out my laptop so I will root again when I get it back

Sent from my SM-N900T using XDA Premium 4 mobile app
6th May 2014, 10:23 AM |#5  
Lorettaa's Avatar
Senior Member
Flag iloilo
Thanks Meter: 36
 
More
Thanks for letting us know how you fixed it. Might encounter this in the future.
6th May 2014, 01:36 PM |#6  
steve97ta's Avatar
OP Senior Member
Flag San Antonio, TX
Thanks Meter: 1,178
 
More
Quote:
Originally Posted by Lorettaa

Thanks for letting us know how you fixed it. Might encounter this in the future.

Yeah just be sure to factory reset more than once before rooting it again. Still haven't rooted it, stock life sucks :/

Sent from my SM-N900T using XDA Premium 4 mobile app
The Following User Says Thank You to steve97ta For This Useful Post: [ View ]
6th May 2014, 02:58 PM |#7  
Lorettaa's Avatar
Senior Member
Flag iloilo
Thanks Meter: 36
 
More
Bad battery life?
6th May 2014, 07:55 PM |#8  
steve97ta's Avatar
OP Senior Member
Flag San Antonio, TX
Thanks Meter: 1,178
 
More
Quote:
Originally Posted by Lorettaa

Bad battery life?

Not anywhere near tweaked with compulsion. I mean its not bad bad but my normal use I leave work with about 40-50% on stock I'm leaving work with 20%.

Sent from my SM-N900T using XDA Premium 4 mobile app
7th May 2014, 01:00 AM |#9  
Lorettaa's Avatar
Senior Member
Flag iloilo
Thanks Meter: 36
 
More
Not bad for me, but your old battery life is good and has a big difference on your current one.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes