Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,782 Members 45,989 Now Online
XDA Developers Android and Mobile Development Forum

2 things that I've noticed on S5, not able to do. but I can do it on s4

Tip us?
 
haulero
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 24
Join Date: Jan 2013
Default 2 things that I've noticed on S5, not able to do. but I can do it on s4

I use regular SMS, Google voice, Wasapp, and some others to send texts. On Galaxy s4, from my call history I could select the number, then select send message and the phone would ask me which app I want to use, then I could pick either stock app or Google voice. But on the S5, when I do the same, it won't let me pick! when I select to send a message it goes directly to stock app. I use Google voice because I sell on craigslist so I always give my "fake" number.

Also from Google voice, if I have a missed called (on google voice app) and I select send a message, it will take me to the stock app to send the message, not Google voice itself. on the S4 I had no trouble, if I had Google voice app and select send message, it sends it thru Google voice, not stock app.

any ideas on how this issue can be solved? May not be as important to you as it is for me tho, but if you know the trick please help me!!!
 
TechAnimal
Old
#2  
Senior Member
Thanks Meter 10
Posts: 131
Join Date: Nov 2008
You probably have the default messaging app set up as the app to use for messages always. Go to settings and application manager and clear defaults

Sent from my GT-N5100 using Tapatalk
 
dragon135
Old
#3  
Senior Member
Thanks Meter 64
Posts: 413
Join Date: Jan 2011
Is your S4 already upgraded to kitkat 4.4.2? It looks like kitkat behaviour related with default messaging app.

Sent from GT-I9500
 
haulero
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 24
Join Date: Jan 2013
Quote:
Originally Posted by TechAnimal View Post
You probably have the default messaging app set up as the app to use for messages always. Go to settings and application manager and clear defaults

Sent from my GT-N5100 using Tapatalk
That is the first thing I did. I went to setting and try to clear default. When I go to messaging there is only one listed, stock app. and won't let me do anything, can't clear default, can't edit to make google voice/wasapp or anything like that.
 
haulero
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 24
Join Date: Jan 2013
Quote:
Originally Posted by dragon135 View Post
Is your S4 already upgraded to kitkat 4.4.2? It looks like kitkat behaviour related with default messaging app.

Sent from GT-I9500
My s4 is not running kitkat yet.... It sucks! because now, if I want to send a message from call history, I select the caller/contact and I select send message, since it won't let me pick google voice I have to try to send via stock app, so what I do is, I copy the number from "compose message" window, cancel the message. then I open google voice and paste the number and send the message, too much trouble specially when I use google voice a lot.

On my s4 I just click send message and it give me options to send it via stock app, google voice, wasapp etc.
Thread Tools
Display Modes