Post Reply

[Q] sim keeps randomly crashing after new venom installed

OP tacoterry

4th May 2014, 01:15 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Nov 2010
Anyone else having this issue after installing the new viper DNA rom. My sim will just randomly crash and I have to reboot my phone, usually it comes back and works fine for either a few hours or maybe a day or 2 but then it does it again. never did this in the old rom
4th May 2014, 01:40 AM   |  #2  
xlxcrossing's Avatar
Senior Member
Flag Soquel, CA
Thanks Meter: 327
 
1,198 posts
Join Date:Joined: Dec 2009
More
If you mean becomes unrecognized constantly at each boot then yes I am dealing with this issue too.
4th May 2014, 01:46 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Nov 2010
sim crash
Yes unresponsive, but mine does it at more than just boot, it becomes unresponsive anytime, during use
7th May 2014, 02:34 AM   |  #4  
Member
Flag Syracuse
Thanks Meter: 11
 
84 posts
Join Date:Joined: Nov 2011
More
I had the same issue until I cleaned the contacts with an eraser and put tape on the top of the sim and reinserted in phone. Apparently the Sim tray has a design flaw. It can be replaced, but I tried the tape method and haven't had one single Sim issue.

Sent from my HTC6435LVW using XDA Premium 4 mobile app
The Following User Says Thank You to Gr8Jeepin For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes