Quo Vadis, Open {Source, Standards, World}? w/ Jan Wildeboer – XDA:DevCon 2014

Open Source was a big topic at this years XDA:DevCon … more

Android 5.0 Leaked for the Samsung Galaxy Note 3

Android Lollipop is still making its way to many new devices. Firmware updates have been … more

Learn to Sync Files Between Android And PC with Unison

Dropbox and similar cloud services are great if youre planning to keep your files … more

OnePlus Indian Ban Lifted, Android One Expanding – XDA TV

Android 5.0.1 Lollipop is available for the Nvidia SHIELD Tablet! That and … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Help!! Soft Keys not Working

OP spirodave

13th April 2014, 07:06 AM   |  #1  
spirodave's Avatar
OP Senior Member
Flag Saint Louis missouri
Thanks Meter: 156
 
587 posts
Join Date:Joined: Mar 2014
Donate to Me
More
I am having a problem with my soft keys . They do not work and sometimes they light up and the only way to shut them off is to reboot the device. I have try a restore to factory using odin with no luck obviously. It sucks because i can only use custom roms with the navigation bar included.. Any advise is much appreciated .
29th April 2014, 05:00 PM   |  #2  
spirodave's Avatar
OP Senior Member
Flag Saint Louis missouri
Thanks Meter: 156
 
587 posts
Join Date:Joined: Mar 2014
Donate to Me
More
I guess since I have had no replies then I'm Sol. Seems to be a hardware problem but the circumstances led me to believe it to be software

Sent from my SAMSUNG-SGH-T989 using XDA Premium 4 mobile app
5th May 2014, 02:12 AM   |  #3  
padre629's Avatar
Senior Member
Flag Cali, Colombia
Thanks Meter: 22
 
171 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by spirodave

I guess since I have had no replies then I'm Sol. Seems to be a hardware problem but the circumstances led me to believe it to be software

Sent from my SAMSUNG-SGH-T989 using XDA Premium 4 mobile app

Try to go to stock GB or ICS with ODIN. Try also go to stock JB 4.1.2.

Do you say that softkeys-light is turned-on but not working?! If that issue isn't software-related, it can be a missing contact in flex (in other words, the flex [cable-like connector] that connects softkeys with board isn't fully connected, giving the appearance of to be working.
Hahahahaha it's only a hypothesis.

The last solution: try to inspect the hardware, yourself and/or the help of an expert.

Hope to help.
Last edited by padre629; 5th May 2014 at 02:14 AM.
6th May 2014, 03:22 AM   |  #4  
spirodave's Avatar
OP Senior Member
Flag Saint Louis missouri
Thanks Meter: 156
 
587 posts
Join Date:Joined: Mar 2014
Donate to Me
More
Quote:
Originally Posted by padre629

Try to go to stock GB or ICS with ODIN. Try also go to stock JB 4.1.2.

Do you say that softkeys-light is turned-on but not working?! If that issue isn't software-related, it can be a missing contact in flex (in other words, the flex [cable-like connector] that connects softkeys with board isn't fully connected, giving the appearance of to be working.
Hahahahaha it's only a hypothesis.

The last solution: try to inspect the hardware, yourself and/or the help of an expert.

Hope to help.

the lights are off most of the time ... Sometimes they will come on but they stay on and are not responsive to my touch at all .. at that point a reboot is needed to get them to shut off.. This all started when i was running the adb command pull /system command . While the system was being pulled from my phone the power went out and my computer shut off. After that i have had no luck at all . I have tried different roms and even went back to stock. Maybe ill give it another try. I am sick of the nav bar it takes up real estate on my screen ..I can open up the phone but am not sure what to inspect . ZZI have ideas but not a specific location to check.. Thanks any more input would be appreciated
7th May 2014, 03:37 AM   |  #5  
spirodave's Avatar
OP Senior Member
Flag Saint Louis missouri
Thanks Meter: 156
 
587 posts
Join Date:Joined: Mar 2014
Donate to Me
More
OK I had a problem using Odin to go to stock. I think it was a bad download of the uvle1 rom I had. But I used KIES and was successful with the flash but it did not fix the keys. I noticed they have been coming on more but they are not responsive. They fact they turn on tells me it could be software if I'm lucky but flashing new Roms don't fix it. I am still holding out hope that they might just fix themselves lol. Maybe its a sensor?

Sent from my SAMSUNG-SGH-T989 using XDA Premium 4 mobile app
7th May 2014, 03:40 AM   |  #6  
spirodave's Avatar
OP Senior Member
Flag Saint Louis missouri
Thanks Meter: 156
 
587 posts
Join Date:Joined: Mar 2014
Donate to Me
More
Wow as I was writing this I figured out how to make them go off without rebooting. I put my fingers across all the keys and held them there and the lights turned off. They have never turned off without rebooting before.

Sent from my SAMSUNG-SGH-T989 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes