FORUMS
Post Reply Subscribe to Thread Email Thread

Help with odin using SM-G90H

4th May 2014, 08:38 PM |#1  
OP Member
Thanks Meter: 2
 
More
So I followed the rooting instruction for 900H but odin fails to recognize my phone.
I've tried re-installing samsung drivers, and tried using usb debugging mode as well, nothing worked.

Any help would be appreciated.
 
 
5th May 2014, 02:32 AM |#2  
Airboner's Avatar
Senior Member
Flag Lucifer's City
Thanks Meter: 51
 
More
Quote:
Originally Posted by dlwhdrlf

So I followed the rooting instruction for 900H but odin fails to recognize my phone.
I've tried re-installing samsung drivers, and tried using usb debugging mode as well, nothing worked.

Any help would be appreciated.

Dude try using odin 3.04

Στάλθηκε από το SM-G900H μου χρησιμοποιώντας Tapatalk
5th May 2014, 03:31 AM |#3  
OP Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by Airboner

Dude try using odin 3.04

Στάλθηκε από το SM-G900H μου χρησιμοποιώντας Tapatalk

didn't work.

update: fixed it myself.
Last edited by dlwhdrlf; 5th May 2014 at 04:17 AM.
5th May 2014, 01:10 PM |#4  
Airboner's Avatar
Senior Member
Flag Lucifer's City
Thanks Meter: 51
 
More
Quote:
Originally Posted by dlwhdrlf

didn't work.

update: fixed it myself.

how did you fix it?
maybe you can help others people who will have the same prob
7th May 2014, 04:48 AM |#5  
OP Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by Airboner

how did you fix it?
maybe you can help others people who will have the same prob

For me I figured out the problem was that my computer wasn't recognizing the MTP connection.
It installed some driver automatically when I plugged it in but wasn't getting the MTP connection.

So I went to my devices in control panel and there it was in the unspecified category.
I right click go to drivers tab update drivers and install an existing driver within my computer.
I don't remember which one I chose (the driver obviously has to do with android stuff) and installed the driver and boom.

odin recognizes it and my computer recognizes it as MTP
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes