Sony Xperia Z3 Lollipop Framework Ported to CM12

Android 5.0 for Xperia has a unique look and feel. You don’t have to get a Sony … more

Do You Use Recents as a Task Switcher?

Google introduced a revamped Recents interface with Lollipop in the hopes of making it easier for … more

YU Yureka All-in-One ToolBox (CM12S Only)

This packed toolbox by XDA Senior Member gohel.vishal makes many useful tweaks … more

Sony Xperia Z4 Forum Now Available

Sony’s Xperia line has seen plenty of development on XDA, and now that the Xperia Z4 has been … more
Post Reply Subscribe to Thread Email Thread

[Q] Cant Update Please Help

25th April 2014, 11:09 PM |#11  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by jmichalakjr

Here's what I just got done doing:
OTA failed
*Put back original hotspot, unfroze any apps I had in Titanium Back, reverted xposed back, tried OTA again...Failed

Went with the LG installer: Took forever for drivers to load and show up (10 min). Running on Windows 7. LG installer loaded with phone and it took 45 minutes to take the 2gig update. The update took and it didn't wipe out any of my apps or data, etc. Lost Root

Went here and restored root. Phone is up and running.

I am assuming you are either having a driver issue or a connectivity issue with your G2 to computer.

How would I fix the driver issue
 
 
25th April 2014, 11:40 PM |#12  
Junior Member
Flag Milwaukee
Thanks Meter: 14
 
23 posts
Join Date:Joined: Mar 2008
More
Quote:
Originally Posted by Jordan150

How would I fix the driver issue

What version of windows?
26th April 2014, 12:28 AM |#13  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by jmichalakjr

What version of windows?

I tried on 8 and 7
7th May 2014, 08:49 AM |#14  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Apr 2014
Bump. Please help me it's been weeks and I still don't have kit kat
7th May 2014, 08:58 AM |#15  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by jmichalakjr

Here's what I just got done doing:
OTA failed
*Put back original hotspot, unfroze any apps I had in Titanium Back, reverted xposed back, tried OTA again...Failed

Went with the LG installer: Took forever for drivers to load and show up (10 min). Running on Windows 7. LG installer loaded with phone and it took 45 minutes to take the 2gig update. The update took and it didn't wipe out any of my apps or data, etc. Lost Root

Went here and restored root. Phone is up and running.

I am assuming you are either having a driver issue or a connectivity issue with your G2 to computer.

how would I fix the driver/connectivity issue
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes