Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,782,368 Members 44,769 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Cant Update Please Help

Tip us?
 
Jordan150
Old
#11  
Junior Member - OP
Thanks Meter 0
Posts: 16
Join Date: Apr 2014
Quote:
Originally Posted by jmichalakjr View Post
Here's what I just got done doing:
OTA failed
*Put back original hotspot, unfroze any apps I had in Titanium Back, reverted xposed back, tried OTA again...Failed

Went with the LG installer: Took forever for drivers to load and show up (10 min). Running on Windows 7. LG installer loaded with phone and it took 45 minutes to take the 2gig update. The update took and it didn't wipe out any of my apps or data, etc. Lost Root

Went here and restored root. Phone is up and running.

I am assuming you are either having a driver issue or a connectivity issue with your G2 to computer.
How would I fix the driver issue
 
jmichalakjr
Old
#12  
Junior Member
Thanks Meter 11
Posts: 22
Join Date: Mar 2008
Location: Milwaukee
Quote:
Originally Posted by Jordan150 View Post
How would I fix the driver issue
What version of windows?
 
Jordan150
Old
#13  
Junior Member - OP
Thanks Meter 0
Posts: 16
Join Date: Apr 2014
Quote:
Originally Posted by jmichalakjr View Post
What version of windows?
I tried on 8 and 7
 
Jordan150
Old
#14  
Junior Member - OP
Thanks Meter 0
Posts: 16
Join Date: Apr 2014
Bump. Please help me it's been weeks and I still don't have kit kat
 
Jordan150
Old
#15  
Junior Member - OP
Thanks Meter 0
Posts: 16
Join Date: Apr 2014
Quote:
Originally Posted by jmichalakjr View Post
Here's what I just got done doing:
OTA failed
*Put back original hotspot, unfroze any apps I had in Titanium Back, reverted xposed back, tried OTA again...Failed

Went with the LG installer: Took forever for drivers to load and show up (10 min). Running on Windows 7. LG installer loaded with phone and it took 45 minutes to take the 2gig update. The update took and it didn't wipe out any of my apps or data, etc. Lost Root

Went here and restored root. Phone is up and running.

I am assuming you are either having a driver issue or a connectivity issue with your G2 to computer.
how would I fix the driver/connectivity issue
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes