FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more
Thread Deleted Subscribe to Thread Email Thread
Prev Previous Post   Next Post Next
I have issues getting good signal with my m8 on at&t, anyone else ? Actually I"am on straight talk which uses at&t service.

Not sure if the bad signal is just my area or if its my phone.

I can get LTE when I"am out and about, and it shows good signal, but my data speeds are not really that great for LTE being maybe 8 to 15 mbps yeah its good but should be more according to most users.

I live in Ohio and have absolutely no signal indoors and if I go out to the road I can pick up some weak edge signal which is like scraping the bottom of the barrel as far as data.

I have heard from people at a local at&t store that at&t took over the last of the alltel towers and something about July, but no one seems to be able to tell me anything about my area, and at&t maps show I"am supposed to have good service here so I dont know if its their service or my phone.

And being on straight talk its not like they will be able to help me with signal issues as you might as well be talking to yourself than call their customer service, as they cant even help you with how to set up call forwarding as they say its not listed as a feature with straight talk, pretty sad yes lol.

Does anyone work for at&t that can tell me if I will be getting alltel towers working in my area ?

In Ohio from zip 44830 Fostoria starting a few miles north going out of town on state route 199 basically all the way to state route 6 there is basically no service on my m8 as all I show is edge this is like a 10 to 15 mile stretch of nothing. Now if you turn west on state route 6 then you get a little better then a few miles you get LTE coverage.

Hoping someone from at&t can clue me in on this area because my m8 just sucks for service and I"am supposed to have good coverage here according to the at&t coverage maps.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes