FORUMS

Analysis & Opinion

[Q] I717 Audio Jack Problems

11 posts
Thanks Meter: 0
 
By sydmuff43, Junior Member on 3rd May 2014, 07:34 PM
Post Reply Subscribe to Thread Email Thread
6th May 2014, 12:05 AM |#11  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by jayzied

What a good idea! I'm always thinking in flash devices or install roms to fix problems, forgeting the other options included in the phone by stock. Just try it, you'll have to do a backup of your apps before (not of the system, obviously) and restore it once you've done it.

If you want to see which one could have done this issue, you could restore them one by one.

M1S - Patatalk

i've basically been doing that all day, even when i take the earphone piece out, it still thinks it's there. i honestly don't know what else to do
 
 
6th May 2014, 07:49 AM |#12  
Member
Flag Hidden
Thanks Meter: 5
 
More
or try this,
go to setting>>App>>all
and find music player you installed,like mine is walkman,scroll down and find "clear data" and press it. may be that'll help.
6th May 2014, 03:34 PM |#13  
jayzied's Avatar
Member
Thanks Meter: 1
 
More
Or try with another music app, and have a look if it makes the same issue than now.

M1S - Patatalk
7th May 2014, 12:21 PM |#14  
OP Junior Member
Thanks Meter: 0
 
More
I've done everything, I think it's a hardware problem, but i don't know exactly what to do about that. I don't have warranty
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes