Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,782,725 Members 37,915 Now Online
XDA Developers Android and Mobile Development Forum

Data/Apps Not Deleted, But Will Not Show?!! (After 4 Bootloops)

Tip us?
 
XPMSU
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 13
Join Date: Apr 2014
Default Data/Apps Not Deleted, But Will Not Show?!! (After 4 Bootloops)

Phone: Xperia Mini ST15i
Android Version: 4.0.4 (Stock/Official)
NOT Rooted.


I have had "Boot Loop" problems on my phone in the past 4 weeks and I could solve it 3 times with simply taking out the battery for 2 days and then placing it in again and connecting the phone to the charger, it worked great all 3 times and I could turn it on.

Few days ago I was working with my phone and suddenly it turned off and went into boot loop for the 4th time, so for 2 days I left the phone without any battery and today I placed in the battery and turned the phone on and it booted and showed me my Buzz Launcher's Home Screen but it suddenly turned off again and it booted and again showed me Buzz Launcher's Home Screen but again it turned off and booted and showed me Buzz Launcher's Home Screen, it repeated for 4-5 times so I turned the phone phone and removed my Simcard and my SD Card and this time the phone booted and it showed a message: "Upgrading Android". (WITHOUT the SD Card and Simcard). This finished and I could see my PHONE MEMORY APPS were there (but they would not run...!), my messages were all there, my WiFi passwords were still there, but my contacts were not, even my Gmail accounts were still signed in.

I turned off the Phone and placed in the SD Card and it booted but I don't see my SD Card apps!!!! I have not deleted anything from my SD Card and the occupied space is exactly the same as 3 days ago when my phone was working.

My messages ARE there.
My WiFi passwords ARE there.
My PHONE MEMORY apps ARE in the menu but they will NOT run!! (one of the phone memory apps work: Viber2PDF)
My SD Card apps are NOT there.
My Gmail accounts ARE there.



For example "DU Speed Meter" runs but after few seconds it closes automatically... The same for few other apps, they open up and then they show "Force Close" warning.

What's happening? It seems like all my data is still there only my phone cannot access them?

My SD Card and Phone Memory both have the EXACT free space they had 3 days ago when my phone was working so it means NOTHING is deleted at all.
 
XPMSU
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 13
Join Date: Apr 2014
I found the solution.
Rooting my phone using "Eroot" and then installing "Titanium Backup" I could backup my data and then I wiped all the data from non-working apps and then re-installed the apps and restored the data (using Titanium Backup) and now I have all my data restored and hopefully nothing is lost.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes