Upgraded to KitKat, now i have "No Sim Card Detected" Error please help

6 posts
Thanks Meter: 0
By viperdrake, Junior Member on 7th May 2014, 02:51 PM
Post Reply Subscribe to Thread Email Thread
Hello Guys, i recently upgraded my GS4 SGH-M919 to cyanogenmod's kitkat 4.4.2, since then ive been getting the error "no sim card detected please reboot" i thougth that it migth be cyanogenmod so i installed VirginROM and still gave me the error so then i installed KOT49 google edition 4.4.2 and Still got the error, in my desperate attempt i read that the sim reader migth have gone bad, so i order one up for 10bucks at ebay, it arrived ysterday and installed, easy peasy, everything worked till this morning when i looked up at my phone and there it was "no sim card detected" is there a fix for this that i may have missed? i really dont have cash for another phone and i love my GS4.

Phone Details
Model: SGH-M919
ROM: KOT49 google edition 4.4.2
Carrier: NET10

Things i have Tried
1. Reset Phone ( complete wipe )
2. installed another ROM (VirginROM and after getting the same error installed KOT49)
3. replaced the simcard/sdcard reader module

thanks in advance for any help possible!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes