Post Reply

[Q] Which Cyanogenmod versions can I download successfully for building my own rom?

OP sansari123

7th May 2014, 01:23 PM   |  #1  
OP Member
Thanks Meter: 1
 
41 posts
Join Date:Joined: Jan 2013
I am trying to follow the instructions here How To Build CyanogenMod Android for Samsung Galaxy Note 3 LTE ("hlte") I need a Jelly Bean or earlier version. So far, I have tried to download 10.2, 10.1, and 10 without success. But I have downloaded 11.0 successfully. I read somewhere online that there is an issue with one of the branches of 10.2 and to download 11.0. So this implies that not all the earlier versions are ready for download. How can I find out which version can be downloaded? As you know each download takes about 24 hours; I want to avoid spending that long only to find out that the remote repo has an issue. I then spend time cleaning up the local repo and start over again. Is there a better way? Is there a more appropriate forum for Cyanogenmod discussion? I have posted to their site, but there is not much activity. Their google group requires approval. Any thoughts, comments? Has anyone successfully downloaded one of the earlier version?
7th May 2014, 02:06 PM   |  #2  
Senior Member
Thanks Meter: 306
 
313 posts
Join Date:Joined: Jul 2013
There was no support for hlte with 10.2. You need to use the 11.0 branch if you want to build a working ROM.
7th May 2014, 02:24 PM   |  #3  
OP Member
Thanks Meter: 1
 
41 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by jisoo

There was no support for hlte with 10.2. You need to use the 11.0 branch if you want to build a working ROM.

I built a rom with cm-11.0, and have not tested it. My issue is that I need to patch it with seek-for-android patches, and they do not have a patch for Kitkat yet. cm-11 is Kitkat right? I need Jelly Bean or earlier for Note 3, but I see your point. With the phone being so new previous versions do not support it. Can you offer any other ideas? Is there a good procedure for building rom from Samsung's Source Code? Is there a Jelly Bean version that supports Note 3?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note 3 Q&A, Help & Troubleshooting by ThreadRank