Post Reply

HELP wierd saftrap error

OP naxnfishernj

7th May 2014, 12:28 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Mar 2014
When using safestrap 3.7.2 I am getting an error saying unable to mount system. Any help will be appreciated.
7th May 2014, 01:02 PM   |  #2  
jerrycoffman45's Avatar
Senior Member
Flag ashland ky
Thanks Meter: 677
 
2,088 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by naxnfishernj

When using safestrap 3.7.2 I am getting an error saying unable to mount system. Any help will be appreciated.

what version of android do you have
7th May 2014, 01:12 PM   |  #3  
OP Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Mar 2014
4.4.2 u[graded everything to MLG
7th May 2014, 02:13 PM   |  #4  
jerrycoffman45's Avatar
Senior Member
Flag ashland ky
Thanks Meter: 677
 
2,088 posts
Join Date:Joined: Sep 2011
More
Hmm no clue then have only seen that when using wrong version of safestrap

Sent from my SAMSUNG-SM-N900A using Tapatalk
7th May 2014, 02:44 PM   |  #5  
OP Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Mar 2014
found out safestrap did not mount it so id did it manualy
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes