Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] How I can remove Mali driver from Tab 3

OP andshark

7th May 2014, 11:57 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2010
Hi have a samsung galaxy tab 3 8.0 SM-T310, and after the root, for to try to run my internet key (E173) through the App PPPWidget i loaded the kernel blackhawk's Next kenerl 1.4 + Mali-400-r3p2-01rel3, unfortunately the driver Mali does not allow me to upload other kernel, or well i can loaded other kernel but the tab will not start and i have to go back from recovery to load the kernel blackhawk's.
So I'm looking for an answer to be able to remive the driver Mali for to load another kernel, i want to try the GalaTab3 kernel-Tab3_8.0 v14.4.8r2.
Thank
Andrea

Inviato dal mio SM-T310 utilizzando Tapatalk
7th May 2014, 02:35 PM   |  #2  
gr8nole's Avatar
Recognized Contributor
Lynchburg, VA
Thanks Meter: 3,908
 
2,540 posts
Join Date:Joined: Oct 2010
Donate to Me
More
Quote:
Originally Posted by andshark

Hi have a samsung galaxy tab 3 8.0 SM-T310, and after the root, for to try to run my internet key (E173) through the App PPPWidget i loaded the kernel blackhawk's Next kenerl 1.4 + Mali-400-r3p2-01rel3, unfortunately the driver Mali does not allow me to upload other kernel, or well i can loaded other kernel but the tab will not start and i have to go back from recovery to load the kernel blackhawk's.
So I'm looking for an answer to be able to remive the driver Mali for to load another kernel, i want to try the GalaTab3 kernel-Tab3_8.0 v14.4.8r2.
Thank
Andrea

Inviato dal mio SM-T310 utilizzando Tapatalk

You don't want to remove the Mali blobs. But, if you no longer want to use NEXT kernel, then you should flash the older Mali blobs (mali-400-r3p1-01rel1-blobs-t31x.zip). The zip is in the NEXT kernel OP.
The Following User Says Thank You to gr8nole For This Useful Post: [ View ]
7th May 2014, 04:05 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2010
Quote:
Originally Posted by gr8nole

You don't want to remove the Mali blobs. But, if you no longer want to use NEXT kernel, then you should flash the older Mali blobs (mali-400-r3p1-01rel1-blobs-t31x.zip). The zip is in the NEXT kernel OP.

Thank for your reply, i loaded the old Mali blobs, and now i was able to load the kernel GalaTab3 and the Tab is start and work well .... i write from tab now.
Thank again.

Inviato dal mio SM-T310 utilizzando Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes