Post Reply

[Q] [Help] my xperia m can't connect to flash mode after flashing the newest update!

OP NoobGuY17

12th April 2014, 07:06 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2014
Help! I tried to repair my sister boot looped xperia M using flash tool with the latest software and it didn't work after being flashed so i flashed it afain and still no luck.. Now the device won't connect to flash mode at all! It shows up as "qhusb_dload" which i know that something bad had happened.. But i can connect into fast boot mode.. So is there any way to revive my sister device? And by the way the device can boot but takes a long time until the Sony logo appears and the it shows a blank screen with white line at the bottom of the screen.. And it goes off.. Please help me if there isn't anyway to revive i still appreciate your answer
12th April 2014, 10:58 PM   |  #2  
Member
Thanks Meter: 22
 
61 posts
Join Date:Joined: Dec 2013
well just download sony update service and follow instructions and continue for repair it will download necessary firmware files and fix it
13th April 2014, 04:35 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by Anmol0022

well just download sony update service and follow instructions and continue for repair it will download necessary firmware files and fix it

How? I can't get to flashmode.. Only fastboot.. Will it work with fastboot?
13th April 2014, 05:57 AM   |  #4  
Member
Thanks Meter: 22
 
61 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by NoobGuY17

How? I can't get to flashmode.. Only fastboot.. Will it work with fastboot?

use flash tool again and flash proper ftf file in flashmode if it is not flashing then connect mobile in fastboot mode and blue light will come up then use fastboot mode (click thunder icon then fastboot after light is blue)then select kernel and flash it after that again flash full ftf in flash mode
13th April 2014, 07:08 AM   |  #5  
stalin.sk2's Avatar
Senior Member
Flag Madurai
Thanks Meter: 45
 
127 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by NoobGuY17

How? I can't get to flashmode.. Only fastboot.. Will it work with fastboot?

remove batery after 10 seconds place it. now open flashtool and select correct firmware then flash. it shows preparing device. after 1 min it says to "connect phone in flash mode"

now only you have to connect your phone to pc it's important for bootloop devices.
press and hold volume down + connect usb



phone led turns into green
13th April 2014, 08:50 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by Anmol0022

use flash tool again and flash proper ftf file in flashmode if it is not flashing then connect mobile in fastboot mode and blue light will come up then use fastboot mode (click thunder icon then fastboot after light is blue)then select kernel and flash it after that again flash full ftf in flash mode

I've flashed the kernel using fastboot.. And it shows me failed message when writing boot saying that command doesn't have blablabla.. Is something wrong? Or i have to open flashtool with administrator?
13th April 2014, 09:15 AM   |  #7  
Member
Thanks Meter: 22
 
61 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by NoobGuY17

I've flashed the kernel using fastboot.. And it shows me failed message when writing boot saying that command doesn't have blablabla.. Is something wrong? Or i have to open flashtool with administrator?

well make sure you install drivers for fast boot else it wont work
drivers are in flash tool folder C:\Flashtool\drivers in my case its here if you have used default settings look and install and select fastboot from list when installing
15th April 2014, 09:52 AM   |  #8  
Account currently disabled
Flag anywhere
Thanks Meter: 39
 
84 posts
Join Date:Joined: Oct 2013
Donate to Me
More
Thumbs up Download any ROM (Best is Cyongen or LiquidSmoooth)
Download a rom and boot your phone into fastboot mode and install .zip file.THAT'S IT .Hit thanks button if I helped you
16th April 2014, 03:37 PM   |  #9  
stalin.sk2's Avatar
Senior Member
Flag Madurai
Thanks Meter: 45
 
127 posts
Join Date:Joined: Sep 2012
More
Bro if you have C2004 means I am ready to give my nandroid backup you can easily restore with Cwm no worries about flash mode other model means pls specify model no I will try...

Sent from my C2004 using Tapatalk
7th May 2014, 05:44 PM   |  #10  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2014
well thanks guys for giving me advice.... i've already sent my phone to Sony Service Center to avoid more problems anyway thank you guys for helping me

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia M Q&A, Help & Troubleshooting by ThreadRank