Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Huawei Mediapad 7 Lite problem

OP markokljuc

7th May 2014, 04:55 PM   |  #1  
OP Member
Flag Zagreb
Thanks Meter: 4
 
31 posts
Join Date:Joined: Mar 2013
More
Hello guys,

I own a Huawei Mediapad 7 Lite, and there are some problems going on.
It was never rooted, full stock. Recently I tried to format it to factory settings, and now I can't turn it on.
There is no sim or sd card in it.
All it gives is lockscreen, as soon as I try to open anything it restarts back to Huawei logo, reboot.

Can anyone help me?

Thanks in advance.
7th May 2014, 08:20 PM   |  #2  
prometej-zg's Avatar
Junior Member
Flag Zagreb
Thanks Meter: 8
 
23 posts
Join Date:Joined: Aug 2013
More
I own this tablet for almost a year now, at it is never stable - so I'm not very surprised of your problem.
Once I even had similar problem with restarting, which i solved by turning it off completely by holding the power button a longer time (10 sec. and more until it vibrates) and connecting it on charger for a couple of minutes, and after about - 5-10 minutes I could turn it on normally. (Btw. I had SIM and microSD card inserted)

If nothing else helps and you don't have important data on tablet, you can always try firmware reinstall... I've stopped counting my reinstalls in the last year
If you have original ROM than you can try flash it. There are two version of device S7-931u (3G model) and S7-931w (Wi-Fi model)
I have 3G model and use "SP19" ROM that can be downloaded from Huawei page.
(Beware, that is not the same ROM that you probably got if you own Croatian T-Mobile device!)

Good luck.
The Following User Says Thank You to prometej-zg For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes