Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,801 Members 44,242 Now Online
XDA Developers Android and Mobile Development Forum

Upgraded to KitKat, now i have "No Sim Card Detected" Error please help

Tip us?
 
viperdrake
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Dec 2013
Unhappy Upgraded to KitKat, now i have "No Sim Card Detected" Error please help

Hello Guys, i recently upgraded my GS4 SGH-M919 to cyanogenmod's kitkat 4.4.2, since then ive been getting the error "no sim card detected please reboot" i thougth that it migth be cyanogenmod so i installed VirginROM and still gave me the error so then i installed KOT49 google edition 4.4.2 and Still got the error, in my desperate attempt i read that the sim reader migth have gone bad, so i order one up for 10bucks at ebay, it arrived ysterday and installed, easy peasy, everything worked till this morning when i looked up at my phone and there it was "no sim card detected" is there a fix for this that i may have missed? i really dont have cash for another phone and i love my GS4.

Phone Details
==============
Model: SGH-M919
ROM: KOT49 google edition 4.4.2
Carrier: NET10


Things i have Tried
==============
1. Reset Phone ( complete wipe )
2. installed another ROM (VirginROM and after getting the same error installed KOT49)
3. replaced the simcard/sdcard reader module


thanks in advance for any help possible!
 
serio22
Old
#2  
serio22's Avatar
Senior Member
Thanks Meter 625
Posts: 1,949
Join Date: Jul 2012
Location: Houston
Was the replacement sim an original micro, or a cut micro?

Sent from my SGH-M919 using Tapatalk
 
viperdrake
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Dec 2013
Default Default MicroSim Card

Quote:
Originally Posted by serio22 View Post
Was the replacement sim an original micro, or a cut micro?

Sent from my SGH-M919 using Tapatalk
i replaced the SIMCard/SDCard Module, not the sim card, i used the simcard on my 4s with no problems while the module arrived from ebay

so i take the SIM card is not the problem since it worked correctly for a couple of days on my iphone 4s.

and the SIM card is the microsim from the net10 package
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes