Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

There is no PIT partition. Odin problem

OP lorddavid

7th May 2014, 09:44 AM   |  #11  
ozyk100's Avatar
Member
Flag Zagreb
Thanks Meter: 19
 
69 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by lorddavid

the problem is that everything say partition problem. example <ID:0/030> Re-Partition operation failed. I give the note back to my friend, I already give up. But I will tell him to try. If he do it, I will report back

I believe that the phone can be saved thorough kies recovery, I saved my Mega 6.3 that way, there was also re-partition problems!
Anyway, I hope you will figure it out!
7th May 2014, 09:07 PM   |  #12  
vagsvag's Avatar
Senior Member
Flag Porto Rafti
Thanks Meter: 86
 
333 posts
Join Date:Joined: Nov 2009
More
Quote:
Originally Posted by lorddavid

Hi, just get today the note 2 again. I try with odin 1.87. It fails. They wasnt able to do jtag too (maybe they dont know how) So, I think is hardware problem :/ Everything is ok, no kies, no internet, still fail in repartition

I am sorry about this situation, in my tower which i have win 8.1 x64 enterprise I can't flash anything with odin and the reason are the drivers, connecting starting to flash and fail at last and if i remember well is giving different reason time to time. I am using a 5 years old laptop for flashing. In this post has newer 2014 sammy drivers, maybe you can give a try, also maybe try to flash it from another machine.
Generally the white screen is suspicious but if logo is ok means that recognize the emmc, I don't know what to say.

http://forum.xda-developers.com/showthread.php?t=961956

Sent from my GT-N7100 using Tapatalk 2
Last edited by vagsvag; 7th May 2014 at 09:26 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes