Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,372 Members 39,566 Now Online
XDA Developers Android and Mobile Development Forum

[Q]briked S3 i747

Tip us?
 
Gambinohe
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: May 2014
Default [Q]briked S3 i747

I tried to factory format my phone through TWRP, then when I tried to restart again, it never comes back.

I still have access to TWRP, but when I install zip files I downloaded, it always failed. I tried to use Odin, it failed to flash an image in.

Plz help me.

Many thanks.
 
Larry2999
Old
#2  
Senior Member
Thanks Meter 74
Posts: 354
Join Date: Feb 2014
Location: Atlanta, GA
Quote:
Originally Posted by Gambinohe View Post
I tried to factory format my phone through TWRP, then when I tried to restart again, it never comes back.

I still have access to TWRP, but when I install zip files I downloaded, it always failed. I tried to use Odin, it failed to flash an image in.

Plz help me.

Many thanks.
What format option did you select in TWRP and hope you didn't accidently remove your OS? The device could fail to boot if you don't have an OS installed. You may be able to flash a complete stock restore image via TWRP. Would you recall what Android version you were on before the brick? Also what is your phone model and carrier?
The Following User Says Thank You to Larry2999 For This Useful Post: [ Click to Expand ]
 
Gambinohe
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: May 2014
Quote:
Originally Posted by Larry2999 View Post
What format option did you select in TWRP and hope you didn't accidently remove your OS? The device could fail to boot if you don't have an OS installed. You may be able to flash a complete stock restore image via TWRP. Would you recall what Android version you were on before the brick? Also what is your phone model and carrier?
Mine was ATT S3 I747 with Android 4.3 system. I did wipe my OS during recovery. That caused the whole problem. Then I use TWRP to flash a system and a kernel in. I was unable to flash bootloader and modem in; I did not know what is the problem. The weird thing is that I successfully start my phone and used it for a while. When I rebooted it, it dies again. I tried to install the some boot update in this January. It never works again. Any advise?
 
Larry2999
Old
#4  
Senior Member
Thanks Meter 74
Posts: 354
Join Date: Feb 2014
Location: Atlanta, GA
Quote:
Originally Posted by Gambinohe View Post
Mine was ATT S3 I747 with Android 4.3 system. I did wipe my OS during recovery. That caused the whole problem. Then I use TWRP to flash a system and a kernel in. I was unable to flash bootloader and modem in; I did not know what is the problem. The weird thing is that I successfully start my phone and used it for a while. When I rebooted it, it dies again. I tried to install the some boot update in this January. It never works again. Any advise?
You can try flashing a complete stock system to get your phone back to working condition. Since you already had 4.3, flashing zips often fails if there is a bootloader incompatibility. The stock restore should do it. Please go to the following thread ....

http://forum.xda-developers.com/show....php?t=2658486

Download the stock restore zip to your PC. Use another device or something to load it to a (micro) SD card. Insert the card into your phone. Boot into recovery mode and flash from TWRP. When done, wipe your cache/dalvik and reboot to system. Let's know if this works for you.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes