Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Problem with app development framework

OP hertfordkc

8th May 2014, 02:17 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2012
Windows 7 64 bit
Razr Maxx
Tasker

I've programmed in Java and decided to try to add some functionality to Tasker.
I installed Eclipse, wrote some code, but couldn't resolve a problem with "git", which I thought was due to the environment setup. I removed that installation, downloaded the adk bundle, which includes Eclipse, and unzipped it into an AndroidDev directory.
When I try to run Eclipse, the following appears:

Default Failed to load JNI shared library
"C:\Users\Anne\AndroidDev\adt-bundle-windows-x86_64-20140321\eclipse\jre\bin\client\jvm.dll"
Is this a problem with PATH or ?
Thanks.
Last edited by hertfordkc; 8th May 2014 at 02:24 AM. Reason: spelling
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes