Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,958 Members 52,852 Now Online
XDA Developers Android and Mobile Development Forum

Android emulator shows nothing but blank screen

Tip us?
 
rockstar283
Old
(Last edited by rockstar283; 7th May 2014 at 06:53 AM.)
#1  
Member - OP
Thanks Meter 1
Posts: 47
Join Date: Dec 2011
Exclamation Android emulator shows nothing but blank screen

Hi..I am a complete nOOb to Android programming and trying my hands at it for the first time by going through the tutorials. The problem is that I have created multiple emulators using android 4.4.2 API and none of them show anything but blank screen..I tried an AVD with Google API 19..thats not working either..Can anyone please guide me figuring out wtf is wrong with it..Thanks in advance
 
TheArc
Old
#2  
TheArc's Avatar
Recognized Themer
Thanks Meter 1567
Posts: 2,035
Join Date: Jan 2012
Location: Auckland City
This may be helpful - http://stackoverflow.com/questions/1...s-shows-device

Sent from my Nexus 5 using Tapatalk
iOS7 Kik Messenger | Svelte UI CM11 Theme | Active Launcher
 
rockstar283
Old
#3  
Member - OP
Thanks Meter 1
Posts: 47
Join Date: Dec 2011
Thanks for the reply mate..I already tried that solution but it didnt help
 
rockstar283
Old
#4  
Member - OP
Thanks Meter 1
Posts: 47
Join Date: Dec 2011
Guys help pls
 
elasto.kerpus
Old
#5  
Junior Member
Thanks Meter 2
Posts: 12
Join Date: May 2014
dont know if this help, i use bluestacks android emulator
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes