FORUMS

Droid Turbo Lollipop OTA, 2015 Moto G Leaked – XDA TV

Android Lollipop for the Droid Turbo has been released. That and much more … more

EVLeaks Shows Off Possible BlackBerry Android Phone

It wasn’t too long ago that we received reports of BlackBerry planning to use … more

Mysterious GG1 Google Device Stops by FCC. Glass v2?

As the year progresses, we draw further away from Google’s annual I/O … more

Material and Material Dark Hit Samsung’s Theme Store

The latest version of Touchwiz, launched alongside the Galaxy S6 and S6 Edge, … more
Thread Deleted Subscribe to Thread Email Thread
Prev Previous Post   Next Post Next
i`ve got a serios problem
i usually google my problems and find the \cure/ myself...but this time i cant get any luck
so...i flashed a custom ROM...and at the first boot everything was working preety well..then i saw that the Phone and some other apps were not installed
i remembered then that i havent deleted the cache and dalvick before flashing
so..i deleted them and reflashed ROM...in CWR after i finished flash i hit reboot..my phone didnt turn on
now...it turnes on after a very long press of the power button and the image is like a negative photo...i canot install any app..wi-fi not working
so..i mention that i have a nandroid backup on the device and the debug mode is enable
if someone can help me...that would be awesome `cauz ive runned out of solutions
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes