FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

Mobistel Cynus T1 running Android 4.2.2

3 posts
Thanks Meter: 0
 
By optiC.viber, Junior Member on 8th May 2014, 05:48 AM
Post Reply Subscribe to Thread Email Thread
i`ve got a serios problem
i usually google my problems and find the \cure/ myself...but this time i cant get any luck
so...i flashed a custom ROM...and at the first boot everything was working preety well..then i saw that the Phone and some other apps were not installed
i remembered then that i havent deleted the cache and dalvick before flashing
so..i deleted them and reflashed ROM...in CWR after i finished flash i hit reboot..my phone didnt turn on
now...it turnes on after a very long press of the power button and the image is like a negative photo...i canot install any app..wi-fi not working
so..i mention that i have a nandroid backup on the device and the debug mode is enable
if someone can help me...that would be awesome `cauz ive runned out of solutions
 
 
8th May 2014, 05:53 AM |#2  
Senior Member
Thanks Meter: 636
 
Donate to Me
More
Is the nandroid restore not working or something?
8th May 2014, 05:57 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by es0tericcha0s

Is the nandroid restore not working or something?

i dont know for sure...i want to install nandroid manager but i cant install any app..
8th May 2014, 06:01 AM |#4  
Senior Member
Thanks Meter: 636
 
Donate to Me
More
I guess I am confused on where you are at with this then. Typically when someone says they have a nandroid, they completed a full back up via their custom recovery. First thing to try when this happens is to restore the nandroid backup via the same recovery. Are you not able to boot into CWM anymore as well?
8th May 2014, 06:05 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by es0tericcha0s

I guess I am confused on where you are at with this then. Typically when someone says they have a nandroid, they completed a full back up via their custom recovery. First thing to try when this happens is to restore the nandroid backup via the same recovery. Are you not able to boot into CWM anymore as well?

exactly cant boot into recovery....i can turn the phone up and the image is like a negative photo...beeing unable to instal any app
8th May 2014, 06:12 AM |#6  
Senior Member
Thanks Meter: 636
 
Donate to Me
More
Quote:
Originally Posted by optiC.viber

exactly cant boot into recovery....i can turn the phone up and the image is like a negative photo...beeing unable to instal any app

K, well if it does boot up into the OS, then you should be able to use the command: adb reboot recovery - and see if that will kick you back into it to restore.

If that doesn't work, then you'll have to do a full restore probably.

Here's the official software from their site:

http://www.mobistel.com/wordpress/wp...wareVer.05.zip

Guide:

http://www.mobistel.com/wordpress/wp...nstruction.pdf
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes