AOSP 5.1 ROM Compiled for the Moto E

It’s been a few weeks since the release of Android 5.1 and XDA Senior Member percy_g2 has … more

CutCalc: A Calculator for Mechanical Engineers

Mechanical and mechatronics engineers may want a handy app to calculate data for … more

Google Play Music Customizations – XDA Xposed Tuesday

If Cyanogen Inc. has its way, you won’t be forced into the Google … more

Sony Xperia Z3 Lollipop Framework Ported to CM12

Android 5.0 for Xperia has a unique look and feel. You don’t have to get a Sony … more
Post Reply Subscribe to Thread Email Thread

[Q] Auto brightness reaction time

8th May 2014, 07:11 AM |#1  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Jan 2012
My setup for auto brightness is +2

Reaction time from dark into sunlight is almost immediately
Reaction time from sunlight into darker area takes almost forever. It takes almost complete darkness for the screen to go back!!

Normal or not??

Thanks for any reply.

Gr. Marc
 
 
8th May 2014, 07:45 AM |#2  
Senior Member
Thanks Meter: 185
 
665 posts
Join Date:Joined: May 2013
More
I noticed that too - The screen get brighter in a matter of nanoseconds but when I am in a dark environment it takes a minute or two and sometimes it never turns the brightness down. Hope they'll fix that with an update or something soon.

Anyway, what I did to go past that is turning down the brightness and then setting it back to auto brightness when I am in a dark environment.
The Following User Says Thank You to noideaforusername For This Useful Post: [ View ]
8th May 2014, 08:31 AM |#3  
Senior Member
Thanks Meter: 237
 
1,653 posts
Join Date:Joined: Sep 2006
More
Normal. But rubbish. Lol.

Sent from my SM-G900F using Tapatalk
8th May 2014, 10:47 AM |#4  
Senior Member
Flag Montreal
Thanks Meter: 34
 
494 posts
Join Date:Joined: Mar 2007
More
Same thing here... My GS4 was instant...

Sent from my SM-G900W8 using Tapatalk
8th May 2014, 02:03 PM |#5  
Member
Flag Montreal
Thanks Meter: 16
 
47 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by big samm

Same thing here... My GS4 was instant...

Sent from my SM-G900W8 using Tapatalk

I have the exact same issue with my S5 when power saving is enable...

I disabled power saving mode for now.
8th May 2014, 09:12 PM |#6  
dynospectrum's Avatar
Senior Member
Flag Chicago, IL
Thanks Meter: 378
 
773 posts
Join Date:Joined: Jan 2012
More
Check out Lux Auto Brightness. I can't live without it.

https://play.google.com/store/apps/d...d=com.vito.lux
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes