Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,513 Members 52,802 Now Online
XDA Developers Android and Mobile Development Forum

Broken speakers?

Tip us?
 
k3lcior
Old
(Last edited by k3lcior; 27th April 2014 at 07:08 PM.)
#1  
Senior Member - OP
Thanks Meter 598
Posts: 1,928
Join Date: Feb 2011
Location: Kraków
Default Broken speakers?

Hello.
I have some really weird issue, basically after playing a game for like 15-20min top part of the tablet close to the camera gets really warm.
Well that's not that weird, but then my speakers randomly just stop working and there is no way to get them to work again without restarting the device, homever when i plug a headphones there is a sound. (after restarting speakers work again until it gets hot again...)
Im on stock right now, but it was happening on SlimKat aswell.
You think it's hardware failure? Is there any logical explanation to this, why would speakers stop working due to cpu/gpu heat?
Device: Nexus 7 16GB 2013 /flo/
ROM: ParanoidSaberDroid v4

Kernel: XGENESIS AK v.066
Recovery: TWRP

Previously:
 
Device: HTC Desire AMOLED
ROM: [AOSP] dGB + Mounts2SD
Kernel: dGB-2.1-EViollet-GB-HAVS-AXI-128-BFS
SPL: PVT1 0.93.0001 S-OFF
Radio: 32.56.00.32U_5.17.05.23
Recovery: 4EXT Touch Recovery
HBOOT: Custom 65/5/367
 
k3lcior
Old
#2  
Senior Member - OP
Thanks Meter 598
Posts: 1,928
Join Date: Feb 2011
Location: Kraków
Just to update, it seems my N7 is regaining sound without restarting the device.

After i lost sound from speakers, i left my tab without restarting - after about 20-30min's idling the sound is back again..
Device: Nexus 7 16GB 2013 /flo/
ROM: ParanoidSaberDroid v4

Kernel: XGENESIS AK v.066
Recovery: TWRP

Previously:
 
Device: HTC Desire AMOLED
ROM: [AOSP] dGB + Mounts2SD
Kernel: dGB-2.1-EViollet-GB-HAVS-AXI-128-BFS
SPL: PVT1 0.93.0001 S-OFF
Radio: 32.56.00.32U_5.17.05.23
Recovery: 4EXT Touch Recovery
HBOOT: Custom 65/5/367
 
sp99
Old
#3  
sp99's Avatar
Member
Thanks Meter 3
Posts: 36
Join Date: Apr 2014
Location: Heswall
Sounds like a hardware issue. Could be an audio chip overheating or short circuiting perhaps. Has it always happened since you bought it?

Sent from my Nexus 4 using Tapatalk
"I was taught to think the next week or month or year will only get better than it is today. So I just keep waiting to see how great it will get!" - Stevie Ray Vaughan

Devices:
Google Nexus 4 with CM11
Google Nexus 7 2013

Please like our Facebook page!! http://facebook.com/dtk4x4
 
k3lcior
Old
#4  
Senior Member - OP
Thanks Meter 598
Posts: 1,928
Join Date: Feb 2011
Location: Kraków
Not always, anyway short after making this thread i RMA'd my n7.
Ended up it was a hardware issue and they have replaced motherboard, actually waiting to pick it up from UPS..

Tapnięte.
Device: Nexus 7 16GB 2013 /flo/
ROM: ParanoidSaberDroid v4

Kernel: XGENESIS AK v.066
Recovery: TWRP

Previously:
 
Device: HTC Desire AMOLED
ROM: [AOSP] dGB + Mounts2SD
Kernel: dGB-2.1-EViollet-GB-HAVS-AXI-128-BFS
SPL: PVT1 0.93.0001 S-OFF
Radio: 32.56.00.32U_5.17.05.23
Recovery: 4EXT Touch Recovery
HBOOT: Custom 65/5/367
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes