Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] I8160 Mclaw's Cyanogenmod 11 4.4.2 problem

OP farru1981

6th May 2014, 11:09 PM   |  #1  
OP Member
Thanks Meter: 6
 
45 posts
Join Date:Joined: May 2014
Hello to everyone, this is the first time I post in the forums, but I have been reading it long time ago.

I have recently installed Mclaw's Cyanogenmod 11 on my Galaxy Ace 2 (I8160) 20140506 version.

I have two problems:
1. The GMAIL app (4.7.2) doesn't show the attachments in preview mode. I have to download and open them on external app, does this happen to anyone? I have tried previous versions of the app (4.6.1...) and always happens the same

2. I have an ipega 9017 bluetooth gamepad, on stock jelly bean rom is working ok, but in Cyanogen I can only to pair it to my phone, when I try to connect it doesn't do anything, the led blinks a few times and doesn't connect . Has anybody been able to make it work on Cyanogen 11?

I have tried previous versions of this rom but I always get the same results.


Thank you very much,
--
farru1981

P.D. Sorry about my english, I'm learning.
6th May 2014, 11:14 PM   |  #2  
LS.xD's Avatar
Senior Member
Lübeck
Thanks Meter: 587
 
1,855 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Sign
Quote:
Originally Posted by farru1981

Hello to everyone, this is the first time I post in the forums, but I have been reading it long time ago.

I have recently installed Mclaw's Cyanogenmod 11 on my Galaxy Ace 2 (I8160) 20140506 version.

I have two problems:
1. The GMAIL app (4.7.2) doesn't show the attachments in preview mode. I have to download and open them on external app, does this happen to anyone? I have tried previous versions of the app (4.6.1...) and always happens the same

2. I have an ipega 9017 bluetooth gamepad, on stock jelly bean rom is working ok, but in Cyanogen I can only to pair it to my phone, when I try to connect it doesn't do anything, the led blinks a few times and doesn't connect . Has anybody been able to make it work on Cyanogen 11?

I have tried previous versions of this rom but I always get the same results.


Thank you very much,
--
farru1981

P.D. Sorry about my english, I'm learning.

Use "K9 Mail" instead --> its great! How about asking maclaw.pl about the BT issue? Contact data is available on the download page
7th May 2014, 10:04 AM   |  #3  
OP Member
Thanks Meter: 6
 
45 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by LS.xD

Use "K9 Mail" instead --> its great! How about asking maclaw.pl about the BT issue? Contact data is available on the download page

Thank you for your answer, I have written a comment at download site (I couldn't find direct contact info).

I wouldn't like to install more apps, so by now I will be using gmail APP and download the attachments, I have found posts in android google forums about this issue and seems to be very common with 4.7.2 version in KitKat in Nexus users. The same people say that downgrading it to 4.6.1 made it work again but this didn't happened to me

Regards,
--
farru1981
8th May 2014, 10:03 AM   |  #4  
OP Member
Thanks Meter: 6
 
45 posts
Join Date:Joined: May 2014
Hello, I got a response from the developers forum, the user that answered me wrote this:
You can’t use gamepad or any HID devices BECAUSE developers won’t compile uhid driver to kernel or do workaround!!
Do you know how could I add that support?


--
Regards
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes