Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Calendar shows all Facebook birthdays - any way to remove?

OP czar.nik

8th May 2014, 01:16 PM   |  #1  
OP Member
Thanks Meter: 0
 
34 posts
Join Date:Joined: Oct 2008
Hi all
In love with this phone but one niggly very irritating issue I haven't been able to get around.... Calendar shows all Facebook birthdays and I can't seem to turn this "feature" off. Any ideas???


Sent from my D6503 using XDA Free mobile app
8th May 2014, 01:23 PM   |  #2  
Senior Member
Thanks Meter: 18
 
141 posts
Join Date:Joined: Mar 2013
Try to get in Calendar, and on the screen at top left side you have three lines, it opens options of calendar view and on/off each calendars. Try to off some - involved with fb.
8th May 2014, 01:37 PM   |  #3  
OP Member
Thanks Meter: 0
 
34 posts
Join Date:Joined: Oct 2008
Tried that. Sadly none of them effect the Facebook birthdays.

Sent from my D6503 using XDA Free mobile app
8th May 2014, 01:46 PM   |  #4  
Junior Member
Thanks Meter: 2
 
7 posts
Join Date:Joined: Jul 2012
Are you using Xperia with Facebook app?

You can see if this app is enabled in auto sync in settings. If yes, then, click on it and there you will see Calendar option under Application control setting, uncheck it and it will remove all the calendar related stuff from the phone.

I also uncheck the Calendar sync option within the Facebook app setting which you access from inside the app.

Hope this help you. If it doesn't work try logging out from the FB app, clearing its cache and login again and make sure you remove this check before everything sync, otherwise you will have same issue.
The Following User Says Thank You to zaask For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes