Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Stuck in fastboot Kindle Fire p48wvb4 model

OP Obarryon

8th May 2014, 03:37 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2014
I used a fastboot cable to attempt to load a factory ROM to a Kindle Fire model p48wvb4 in order to fix some flakiness I had with the device, and now I cannot boot, as the device goes to the fastboot screen whether the cable is connected or not. I got this device used, and was under the impression that it was a 2nd gen HD but maybe it is HDX.

Anyway, I used KF First Aide to attempt to load 10.2.3 on it, and everything appeared to operate fine. However it reboots directly to fastboot screen, and I cannot find a way around this. I've done the power switch reset thing, have redone the KFFA load several times, and nothing helps. As you can see in the second picture, the Fastboot screen comes up without any cable attached to the device. The first photo shows the result of flashing with KFFA.

Please help!
Attached Thumbnails
Click image for larger version

Name:	kffa.png
Views:	23
Size:	22.2 KB
ID:	2732327   Click image for larger version

Name:	CAM00123.jpg
Views:	30
Size:	89.5 KB
ID:	2732345  
8th May 2014, 04:28 PM   |  #2  
LinearEquation's Avatar
Senior Member
Flag Midwest
Thanks Meter: 425
 
1,746 posts
Join Date:Joined: Aug 2013
Donate to Me
Quote:
Originally Posted by Obarryon

I used a fastboot cable to attempt to load a factory ROM to a Kindle Fire model p48wvb4 in order to fix some flakiness I had with the device, and now I cannot boot, as the device goes to the fastboot screen whether the cable is connected or not. I got this device used, and was under the impression that it was a 2nd gen HD but maybe it is HDX.

Anyway, I used KF First Aide to attempt to load 10.2.3 on it, and everything appeared to operate fine. However it reboots directly to fastboot screen, and I cannot find a way around this. I've done the power switch reset thing, have redone the KFFA load several times, and nothing helps. As you can see in the second picture, the Fastboot screen comes up without any cable attached to the device. The first photo shows the result of flashing with KFFA.

Please help!

Even though the script says it completed it didn't. It was much to fast of a process. KFFA is a great tool but it needs a update. You will need to get a fastboot cord. Try this tool to restore http://forum.xda-developers.com/show....php?t=2035047

Edit: You're running firmware for a Kindle Fire 2. You may want to post future questions for that tablet in that area. Not that I can't answer them but you don't want to be directed to the wrong tools.

Sent from my Nexus 7 Flo running CM 11 4.4.2 with ElementalX Kernel using XDA Premium 4 mobile app
Last edited by LinearEquation; 8th May 2014 at 04:31 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes