Would The LG G4 Fare Well With The Snapdragon 808?

The LG G4 has a lot to prove, given that last year’s LG G3 was among the best … more

CyanogenMod 12.1 for Android One

Android One devices once again got a pretty stable release of Android 5.1. XDA Recognized … more

DexPatcher: Patch Android APKs Using Java

You’ve probably seen or installed modified applications, be it a patched dialer for your … more

Is Cloud Storage Ready to Replace External Storage?

With more and more OEMs ditching SD cards on their flagships, cloud storage is … more
Thread Closed Subscribe to Thread Email Thread

Lg l5 e612 v10 kdz error

8th May 2014, 05:33 PM |#1  
fastantu47's Avatar
OP Senior Member
Flag Adana
Thanks Meter: 4
 
121 posts
Join Date:Joined: Feb 2014
More


what i should? They kdz isn't my country. My phone model e612 but looks e610 because of cm11

but I'm installing v20d+root+cmw ease. are not a problem
8th May 2014, 07:26 PM |#2  
Poland_Developers's Avatar
Senior Member
Thanks Meter: 104
 
275 posts
Join Date:Joined: Apr 2013
More
Your english is horrible. I don't understand what is your problem...
By the way you wrote about this problem in other thread.
Last edited by Poland_Developers; 9th May 2014 at 09:11 AM.
8th May 2014, 07:49 PM |#3  
fastantu47's Avatar
OP Senior Member
Flag Adana
Thanks Meter: 4
 
121 posts
Join Date:Joined: Feb 2014
More
:d
yes i install v10 kdz and i have error. but i can install v20 kdz?
8th May 2014, 09:34 PM |#4  
Poland_Developers's Avatar
Senior Member
Thanks Meter: 104
 
275 posts
Join Date:Joined: Apr 2013
More
If you want downgrade soft from v20 to v10 you must use special soft [.kdz] with modifications.
9th May 2014, 05:11 AM |#5  
fastantu47's Avatar
OP Senior Member
Flag Adana
Thanks Meter: 4
 
121 posts
Join Date:Joined: Feb 2014
More
i use different two kdz. but i'm not successful. error error error :'(
9th May 2014, 09:00 AM |#6  
Poland_Developers's Avatar
Senior Member
Thanks Meter: 104
 
275 posts
Join Date:Joined: Apr 2013
More
It's very simple. If downgrade soft is impossible, stay on Jelly Bean [v20] for your model of L5.
Last edited by Poland_Developers; 9th May 2014 at 01:07 PM.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes