FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] Link2sd not working on Galaxy Y

8th May 2014, 12:19 PM |#1  
OP Junior Member
Flag Kerala
Thanks Meter: 0
 
Donate to Me
More
Link2sd is not working on my phone (Galaxy Y S5360).It says the apps are linked to sd but the internal memory is not decreasing.When I looked inside the /data/sdext folder I saw all the linked apks and data folder, but when I checked the /data folder,the apks which were in sdext were too present.Is it normal or link2sd just copying the apps and not moving them to sdext. Please help me I am running out of space

My Phone Specifications
Model : Samsung Galaxy Y S5360
ROM : JellyBlast V3
Kernel : Kuros kernel
sdext format :FAT32
sdext location :/data/sdext2
 
 
8th May 2014, 12:30 PM |#2  
Hazem442's Avatar
Senior Member
Thanks Meter: 26
 
More
Quote:
Originally Posted by AmalShajiKunnel

Link2sd is not working on my phone (Galaxy Y S5360).It says the apps are linked to sd but the internal memory is not decreasing.When I looked inside the /data/sdext folder I saw all the linked apks and data folder, but when I checked the /data folder,the apks which were in sdext were too present.Is it normal or link2sd just copying the apps and not moving them to sdext. Please help me I am running out of space

Try amarullz script
I have same problem with link2sd
8th May 2014, 06:21 PM |#3  
Lemon_Lime`s's Avatar
Senior Member
Thanks Meter: 37
 
More
Quote:
Originally Posted by AmalShajiKunnel

Link2sd is not working on my phone (Galaxy Y S5360).It says the apps are linked to sd but the internal memory is not decreasing.When I looked inside the /data/sdext folder I saw all the linked apks and data folder, but when I checked the /data folder,the apks which were in sdext were too present.Is it normal or link2sd just copying the apps and not moving them to sdext. Please help me I am running out of space

My Phone Specifications
Model : Samsung Galaxy Y S5360
ROM : JellyBlast V3
Kernel : Kuros kernel
sdext format :FAT32
sdext location :/data/sdext2

No support for Ban rom here .
Try to format you 2nd partition to ext3 or ext4 and check .


Sent from xda-app using smartphone
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes