Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,583 Members 39,970 Now Online
XDA Developers Android and Mobile Development Forum

router splash screen

Tip us?
 
dmxinc
Old
#1  
dmxinc's Avatar
Senior Member - OP
Thanks Meter 34
Posts: 124
Join Date: Nov 2012
Location: trenton
Default router splash screen

I have an "accept" page at my gym. And, up until today, when I try to connect to the network, I would get the popup with the splash to check off. For some reason, I couldn't get it to pop up, so couldn't use the wifi.....tried deleting the network and restarting the phone, but no good..

..The people there said the router might need to be reset....Is there a way to get to the splash page with out the phone's popup browser?

I tried turning off Data and opening Dolphin, Chrome, and Opera, but they all "turn on Data to use this connection" for internet.

I also tried to manually input the IP address, no luck there either..... I thought it would be a simple fix. Is there something I am overlooking?
 
rangercaptain
Old
#2  
rangercaptain's Avatar
Senior Member
Thanks Meter 1661
Posts: 4,371
Join Date: Oct 2010
Location: West Coast of California
Resetting a router is simply unplugging and replugging it to the power. Takes about two minutes for the router to reboot. The gym should do this every so often.

For you, you need to delete cached data for your browser(s).
 
SpiffySelf018@yahoo.com
Old
#3  
SpiffySelf018@yahoo.com's Avatar
Member
Thanks Meter 2
Posts: 50
Join Date: May 2014
Location: lahore
Quote:
Originally Posted by dmxinc View Post
I have an "accept" page at my gym. And, up until today, when I try to connect to the network, I would get the popup with the splash to check off. For some reason, I couldn't get it to pop up, so couldn't use the wifi.....tried deleting the network and restarting the phone, but no good..

..The people there said the router might need to be reset....Is there a way to get to the splash page with out the phone's popup browser?

I tried turning off Data and opening Dolphin, Chrome, and Opera, but they all "turn on Data to use this connection" for internet.

I also tried to manually input the IP address, no luck there either..... I thought it would be a simple fix. Is there something I am overlooking?

You can restore your default setting it will help
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes