Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Anyone else having Play Music issues?

OP StuMcBill

7th May 2014, 05:58 PM   |  #1  
StuMcBill's Avatar
OP Senior Member
Thanks Meter: 109
 
1,754 posts
Join Date:Joined: Feb 2010
Just today I have gone into my Google Play Music App (which I have an all access subscription to), and there is no music in there, not in the All Access section or in the Music on my device section?

If I uninstall it and install it again it works the first time I run it, and stops after that? Just shows no music. And even if I search on All Access, it shows "No Results"?

Anyone else seeing this issue today?

Cheers
Stewart
7th May 2014, 08:05 PM   |  #2  
StuMcBill's Avatar
OP Senior Member
Thanks Meter: 109
 
1,754 posts
Join Date:Joined: Feb 2010
This is my play music screen?

Any ideas? I've uninstalled and reinstalled, but still the same.

I noticed under accounts and sync in settings, there is no entry for google music - should there be?



Sent from my Amiga 500 using Workbench
8th May 2014, 11:33 AM   |  #3  
StuMcBill's Avatar
OP Senior Member
Thanks Meter: 109
 
1,754 posts
Join Date:Joined: Feb 2010
No one got any ideas?

Could someone do me a favour? Under Settings / Accounts & Sync / Google - do you have an entry for Music? I don't seem to have one?

Edit!

I have figured it out!! It doesn't like to be Greenified!!
Last edited by StuMcBill; 8th May 2014 at 11:38 AM.
8th May 2014, 08:05 PM   |  #4  
Member
Flag Birmingham
Thanks Meter: 11
 
32 posts
Join Date:Joined: Jun 2012
More
Respect to you Sir, for posting your solution despite no responses. I have Play music and would happily have helped, but I've only just read the post.

Sent from my HTC One_M8 using XDA Premium 4 mobile app
The Following User Says Thank You to duvall87 For This Useful Post: [ View ]
8th May 2014, 08:52 PM   |  #5  
Member
Flag USA
Thanks Meter: 5
 
50 posts
Join Date:Joined: Mar 2006
More
I use Play Music and have had no issues. Stock ROM.
8th May 2014, 09:05 PM   |  #6  
WhiteSRT69's Avatar
Senior Member
Flag Budd Lake
Thanks Meter: 82
 
303 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by burr

I use Play Music and have had no issues. Stock ROM.

stock rom also, no problems at all with Play Music
8th May 2014, 11:41 PM   |  #7  
jonny68's Avatar
Senior Member
Flag Dublin
Thanks Meter: 600
 
5,584 posts
Join Date:Joined: Mar 2010
More
Yeah I'm having the same issues took out trial for a month, looks OK on my Nexus 7 but I'm getting the exact same thing on my M8,rooted running Sky Dragon ROM to be honest it hasn't a patch on Spotify so doubt I'll keep it but it would be nice to see a fix for this

Sent from my Nexus 7 using Tapatalk

---------- Post added at 10:39 PM ---------- Previous post was at 10:37 PM ----------

I don't think mine is grrenified either I'll double check

Sent from my Nexus 7 using Tapatalk

---------- Post added at 10:41 PM ---------- Previous post was at 10:39 PM ----------

No its not grrenified, there are some music showing but lots of white blank spaces and the interface looks terrible.

Definitely getting rid and back to Spotify, no trouble with that

Sent from my Nexus 7 using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes