FORUMS

can't update anymore

228 posts
Thanks Meter: 1
 
By Sirfearoth, Senior Member on 8th May 2014, 07:47 PM
Post Reply Subscribe to Thread Email Thread
I recently flashed back to stock 4.2, and now I can not update to 4.3 or 4.4. I tried using OTA and flashing through CWM, but no updates will flash. Anyone run into this issue?
 
 
8th May 2014, 08:41 PM |#2  
MJHawaii's Avatar
Senior Member
Flag Honolulu, HI
Thanks Meter: 406
 
Donate to Me
More
Quote:
Originally Posted by Sirfearoth

I recently flashed back to stock 4.2, and now I can not update to 4.3 or 4.4. I tried using OTA and flashing through CWM, but no updates will flash. Anyone run into this issue?

Just Odin flash 4.3 and your good

Sent from my Nexus 5 using Tapatalk
The Following User Says Thank You to MJHawaii For This Useful Post: [ View ]
8th May 2014, 09:01 PM |#3  
Sirfearoth's Avatar
OP Senior Member
Flag South Carolina
Thanks Meter: 1
 
More
downloading now... I can't believe I missed that thread
9th May 2014, 12:48 AM |#4  
Sirfearoth's Avatar
OP Senior Member
Flag South Carolina
Thanks Meter: 1
 
More
Quote:
Originally Posted by MJHawaii

Just Odin flash 4.3 and your good

Sent from my Nexus 5 using Tapatalk

that got it, thank you sir
9th May 2014, 12:50 AM |#5  
MJHawaii's Avatar
Senior Member
Flag Honolulu, HI
Thanks Meter: 406
 
Donate to Me
More
Quote:
Originally Posted by Sirfearoth

that got it, thank you sir

Glad to hear

Sent from my Nexus 5 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes